Results 1 to 3 of 3

Thread: kde 4.2 kwin shadow color ignored

  1. #1
    Join Date
    Jun 2008
    Location
    Schenectady, NY
    Posts
    138

    Default kde 4.2 kwin shadow color ignored

    Is there any way to make kwin force the window shadow to be a particular color? Right now it tries to contrast itself with the background (resulting in a white glow against a darker background), which is inconsistent and ugly.

    Is there a setting, hidden or otherwise where I can disable this behavior (I'm open to patching and recompiling if necessary).

    I tried to set it in the desktop preferences, but no matter what color I chose, it was ignored. Also, any opacity setting greater than 30% or so would result in a white shadow, regardless of background color.

  2. #2

    Default Re: kde 4.2 kwin shadow color ignored

    Second that. Having a white bleach shadow over a dark themed background is not that pretty on my eyes too.

    Cheers.

  3. #3
    SparXXXie NNTP User

    Unhappy Re: kde 4.2 kwin shadow color ignored

    I have this same problem as well with the latest KDE 4.2 released by the opensuse factory.

    Menus in programs, mouse-overs in the system tray have the drop shadow color i have chosen.

    program windows do not. plasma mouse-overs do not (like the pop up from the clock). they all display a slight black shadow. something is not working here.

    i'm running opensuse 11.1.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •