Results 1 to 5 of 5

Thread: is KDE 4.2 available for open-suse 11.1

  1. #1

    Default is KDE 4.2 available for open-suse 11.1

    Hi,

    I heard KDE 4.2 released recently.

    Is it possible to upgrade my open suse 4.1 KDE?

    How to do it if it's possible

    tks

  2. #2
    Join Date
    Mar 2008
    Location
    Vsters, Sweden ex. Highbury London UK
    Posts
    1,245

    Default Re: is KDE 4.2 available for open-suse 11.1

    There are quite a few threads on this topic could have found them with a quick forum search
    You need to add the 4 factory repos here KDE/Repositories - openSUSE but first remove any other kde repos you have.

    /Geoff
    Core 2 Duo 3.16GHz, 8GB DDR2, 3.5TB, GeForce 9600 GT, Amilo LCD 26", OS 11.1 x86_64, KDE4.2.4 (2)
    My wine tips & tricks

  3. #3
    Join Date
    Dec 2008
    Location
    Canada
    Posts
    65

    Default Re: is KDE 4.2 available for open-suse 11.1

    See the "KDE 4.2?" thread, you can find all the answers there.

  4. #4
    Join Date
    Jun 2008
    Location
    Berlin, Germany
    Posts
    369

    Default Re: is KDE 4.2 available for open-suse 11.1

    Hi. Yes, that's possible. Basically you just have to add the kde4 factory repository. For more information look around in the forums first. There are already some threads on that. Good luck!

  5. #5
    Join Date
    Dec 2008
    Location
    Malaysia
    Posts
    236

    Default Re: is KDE 4.2 available for open-suse 11.1

    I'm enjoying 4.2 right now,it is fantastic!
    Just keep that 4 repo: OSS,NON-OSS,Update & Packman,then add another 4 repo from 4.2 factory: Desktop,Qt,Extra Application & Community,according to yr SUSE version.
    Just 8 repo.
    Then update the apps in each of the 4.2 factory repo,by select 'Packege' in Yast software manager,click 'update without condition'. What I did just update Desktop & Qt repo,leave another 2 which I don't think I need it now.
    There will be some dependencies conflict,I just chose the solution provided by pop-up. ONE THING,NEVER CHOOSE 'IGNORE DEPENDENCIES ISSUE',THAT SCREWED ME UP ONCE You can either deinstall or downgrade the thing,u can reinstall them after upgrade.
    Great job from KDE team!
    Dell Latitude D620~Intel Core2Duo T2300 1.66GHz~Intel 945GM~DDR2 667 2GB~openSUSE 12.1 KDE x86.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •