I tried YaST online update, but it shows me the following conflicts:
Code:
#### YaST2 conflicts list - generated 2009-03-02 10:07:55 ####

alsa-driver-kmp-default-1.0.19.20090129_2.6.27.7_9.1-5.1.x86_64 requires kernel(default:drivers_media_video) = 889310573752d243, but this requirement cannot be provided

    [ ] Following actions will be done:
do not install kernel-default-2.6.27.19-3.2.1.x86_64
do not install nvidia-gfxG02-kmp-default-180.29_2.6.27.18_0.3-0.1.x86_64
do not install hci_usb-kmp-default-0.1_2.6.27.19_3.2-2.47.6.x86_64
do not install kernel-default-extra-2.6.27.19-3.2.1.x86_64
    [ ] deinstallation of alsa-driver-kmp-default-1.0.19.20090129_2.6.27.7_9.1-5.1.x86_64

    [ ] Ignore some dependencies of alsa-driver-kmp-default



uvcvideo-kmp-default-r260_2.6.27.7_9.1-1.2.x86_64 requires kernel(default:mm) = 1f8daf6fabebb6b3, but this requirement cannot be provided

    [ ] Following actions will be done:
do not install kernel-default-base-2.6.27.19-3.2.1.x86_64
do not install nvidia-gfxG02-kmp-default-180.29_2.6.27.18_0.3-0.1.x86_64
do not install hci_usb-kmp-default-0.1_2.6.27.19_3.2-2.47.6.x86_64
do not install kernel-default-extra-2.6.27.19-3.2.1.x86_64
    [ ] deinstallation of uvcvideo-kmp-default-r260_2.6.27.7_9.1-1.2.x86_64

    [ ] Ignore some dependencies of uvcvideo-kmp-default


#### YaST2 conflicts list END ###
I waited for a week now, because often the requirements can be fulfilled a few days later, but I am a bit at a loss at what to do, apart from not updating at all.

The ALSA-driver sounds rather important to me, and the uvcvideo is required for the webcam, right?