Results 1 to 2 of 2

Thread: Is there a bug in Yast2, Help needed

  1. #1

    Default Is there a bug in Yast2, Help needed

    Recently I received The 11.1 dvd and used it to update my 11 box.
    After the first boot, I noticed the screen resolution has changed to 800x600 (The vesa default). I tried to use thr Yast monitor and card module to adjust the display, but the module does not come up,
    I used the repair tool to check the file system integrity, nothing is reported. I installed the system again using the dvd, but still the resolution is the same the the monitor and card module is not working.
    Is there a bug in Yast
    or is the disk I received defective?

    My guess is that the Yast module is the culprit, I used the online update module to check if there is a newer Yast version, but still no change.
    Is there a walk around this problem
    Appreciate your assistance

  2. #2

    Default Re: Is there a bug in Yast2, Help needed

    here is the output of the command hwinfo --gfxcard

    23: PCI(AGP) 100.0: 0300 VGA compatible controller (VGA)
    [Created at pci.318]
    UDI: /org/freedesktop/Hal/devices/pci_10de_322
    Unique ID: VCu0.OulUmtqJF76
    Parent ID: vSkL.ITQqGs0XM26
    SysFS ID: /devices/pci0000:00/0000:00:01.0/0000:01:00.0
    SysFS BusID: 0000:01:00.0
    Hardware Class: graphics card
    Model: "nVidia GeForce FX 5200 (0x0322)"
    Vendor: pci 0x10de "nVidia Corporation"
    Device: pci 0x0322 "GeForce FX 5200 (0x0322)"
    SubVendor: pci 0x196e
    SubDevice: pci 0x01ad
    Revision: 0xa1
    Memory Range: 0xf8000000-0xf8ffffff (rw,non-prefetchable)
    Memory Range: 0xe0000000-0xefffffff (rw,prefetchable)
    Memory Range: 0xf9000000-0xf901ffff (ro,prefetchable,disabled)
    IRQ: 5 (no events)
    I/O Ports: 0x3c0-0x3df (rw)
    Module Alias: "pci:v000010DEd00000322sv0000196Esd000001ADbc03sc00i00"
    Driver Info #0:
    XFree86 v4 Server Module: nv
    Driver Info #1:
    XFree86 v4 Server Module: nvidia
    3D Support: yes
    Config Status: cfg=no, avail=yes, need=no, active=unknown
    Attached to: #11 (PCI bridge)

    Primary display adapter: #23

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts