Results 1 to 2 of 2

Thread: Change slab program link?

  1. #1

    Default Change slab program link?

    Hello,
    Running SuSE 11.1 here, and Gnome 2.24.
    I have been using Kmymoney2 to manage finances for a while now. I have it installed, but the button in the applications menu will not launch the program.
    If I open a terminal at /opt/kde3/bin and type kmymoney it will run just fine.

    how to I change the run option of the button in the "Applications" slab? I've tried right clicking, but that does not give the option.

    Thanks,

    mckeeshop
    SUSE 11.1
    Ubuntu 8.10

  2. #2

    Default Solved - Re: Change slab program link?

    Ok,
    I just thought I would post how I fixed this.
    Once I installed the Main Menu editor, I could use it to change the path to KmyMoney2.

    bertman
    SUSE 11.1
    Ubuntu 8.10

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •