Page 2 of 2 FirstFirst 12
Results 11 to 13 of 13

Thread: Cant see openSUSE after reinstalled xp

  1. #11
    Join Date
    Jun 2008
    Location
    Atlanta, Georgia, USA
    Posts
    2,429

    Default Re: Cant see openSUSE after reinstalled xp

    You have changed the partitioning since you first installed openSUSE. Originally, the openSUSE root was sda9, or in grub numbering (which starts with 0) that is (hd0,8). Grub was installed to the MBR (hd0), pointing to sda9 (see the /etc/grub.conf file).

    To reinstall grub as it was originally, boot from the LiveCD, get into the terminal, switch to root, and do:

    Code:
    grub
    root (hd0,4)
    setup (hd0) (hd0,4)
    quit
    After the root command grub should return a message indicating it found the partition and that it is formatted ext2/3. The setup command should return ~7 lines; those lines should indicate that grub stage1 was found, that grub stage2 was found, and that grub was installed successfully. If so, reboot and you should be back to where you were before reinstalling Windows.

  2. #12

    Default Re: Cant see openSUSE after reinstalled xp

    thnx for help
    but this is getting silly now !!!!

    i cant find the Terminal !


    neither the XTerm or GnomeTerminal
    in control panal or Yast






    what to do ?

  3. #13

    Default Re: Cant see openSUSE after reinstalled xp

    ok i've got from a folder

    right click then Terminal

    but i wonder why it didn't appear up in the Control panal !!
    please fix this up later

    i did what u said
    and this what it shows at last..





    what is wrong now ?

Page 2 of 2 FirstFirst 12

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •