Results 1 to 5 of 5

Thread: Gnome Version - Exaile Won't Start

  1. #1
    Join Date
    Jun 2008
    Location
    United Kingdom
    Posts
    58

    Default Gnome Version - Exaile Won't Start

    On OpenSUSE 11.1 32-bit (Installed from the Live CD), when I double click on Exaile nothing happens, and launching it from the command line gives the following error:

    Code:
    /usr/lib/exaile/xl/library.py:17: DeprecationWarning: the md5 module is deprecated; use hashlib instead
      import md5, os, random, re, threading, time, traceback, gc, sys
    python: symbol lookup error: /usr/lib/python2.6/site-packages/gst-0.10/gst/_gst.so: undefined symbol: gst_structure_change_type_get_type
    I installed it from the Packman repo.

  2. #2
    bphilpott NNTP User

    Default Re: Gnome Version - Exaile Won't Start

    Just want to say I'm in the same boat. Ran fine the other day. Now I get the same error message...

  3. #3
    bphilpott NNTP User

    Default Re: Gnome Version - Exaile Won't Start

    Actually, I ran the update again under yast and it worked after that. So try running another update...

  4. #4

    Default Re: Gnome Version - Exaile Won't Start

    Yep, I'm in this boat too, and YaST isn't offering me any updates.
    Anyone else get it going?

  5. #5

    Default Re: Gnome Version - Exaile Won't Start

    I was having the same problems. I went to YAST, clicked on the upgrades tab and upgraded anything with gstreamer. Exaile now works. Don't know why but these upgrades were picked up by just clicking on the online upgrade button in YAST. Good luck!!

    Chris

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •