Results 1 to 6 of 6

Thread: How to enable Usershares?

  1. #1
    williamvanooij NNTP User

    Default How to enable Usershares?

    Hi,

    I am new to OpenSuse and want to exchange files wirelessly between Windows and Linux computers in our office. I run 11.1 Gnome on a 64-bit laptop. When I want to share a directory in my Home Folder, I get the message:

    'net usershare' returned error 255: net userhare: usershares are currently disabled

    So, how do I enable usershares in OpenSuse?

    Thanks.

    William

  2. #2
    PV NNTP User

    Default Re: How to enable Usershares?

    On Thu January 22 2009 08:36 pm, williamvanooij wrote:

    >
    > Hi,
    >
    > I am new to OpenSuse and want to exchange files wirelessly between
    > Windows and Linux computers in our office. I run 11.1 Gnome on a 64-bit
    > laptop. When I want to share a directory in my Home Folder, I get the
    > message:
    >
    > 'net usershare' returned error 255: net userhare: usershares are
    > currently disabled
    >
    > So, how do I enable usershares in OpenSuse?
    >
    > Thanks.
    >
    > William
    >

    William;

    Check the HowTo's located here:
    http://www.swerdna.net.au/linux.html

    The best way to proceed is with Samba and swerdna has written a number of
    useful HowTos for Samba and OpenSuse.
    --
    P. V.
    "We're all in this together, I'm pulling for you." Red Green

  3. #3
    Join Date
    Mar 2008
    Location
    Oz
    Posts
    11,727
    Blog Entries
    2

    Default Re: How to enable Usershares?

    That would possibly be with Nautilus & Right Click --> Sharing Options. Or maybe something else. Whatever, have a look at the Appendix called "APPENDIX III: Enabling On-The-Fly Samba Usershares for use in Nautilus" in this tutorial:
    Samba Server and Suse: HowTo Configure Shares on an openSUSE File Server on a SOHO LAN

    And perhaps look at the segment there called "Gnome & Nautilus: On-The-Fly Sharing Utility".
    Leap 42.3 & 15.1(Beta) &KDE
    FYIs from the days of yore

  4. #4
    williamvanooij NNTP User

    Default Re: How to enable Usershares?

    Quote Originally Posted by swerdna View Post
    That would possibly be with Nautilus & Right Click --> Sharing Options. Or maybe something else. Whatever, have a look at the Appendix called "APPENDIX III: Enabling On-The-Fly Samba Usershares for use in Nautilus" in this tutorial:
    Samba Server and Suse: HowTo Configure Shares on an openSUSE File Server on a SOHO LAN

    And perhaps look at the segment there called "Gnome & Nautilus: On-The-Fly Sharing Utility".
    Thanks, Swerdna. I knew I had to modify smb.conf, but I did not know how. I got it working now.

    William
    =======

  5. #5
    williamvanooij NNTP User

    Default Re: How to enable Usershares?

    [QUOTE=PV;1932206]On Thu January 22 2009 08:36 pm,

    William;

    Check the HowTo's located here:
    Linux HOWTOs and Tutorials: Suse Linux 10.0, 10.1 openSUSE 10.2, 10.3, 11.0, 11.1

    The best way to proceed is with Samba and swerdna has written a number of
    useful HowTos for Samba and OpenSuse.
    --
    P. V.

    Thanks P.V. These swerdna HowTos are new to me, but they seem mighty useful. I got my shares enabled now.

    william
    =======

  6. #6
    Join Date
    Dec 2009
    Location
    Thailand
    Posts
    60

    Default Re: How to enable Usershares?

    Thank you the How to's
    Regards,
    SuSEThailand.com is a SUSE Linux user and community found in Thailand.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •