Page 1 of 2 12 LastLast
Results 1 to 10 of 13

Thread: 11.1, Firefox, plugin problem.............

  1. #1

    Default 11.1, Firefox, plugin problem.............

    Ok even though I think I have searched high and low in these forums as well as others......here goes.

    I am continually getting an error message at the top of my FF browser window that indicates I am missing or have not enabled flash or java or both.

    I (THINK) I have both installed and turned on but still keep getting the message.

    Has anyone else had a similar problem and can you help?

    Please.

    Cheers,

    David

  2. #2

    Default Re: 11.1, Firefox, plugin problem.............

    Code:
    Enter about:plugins in your Firefox address window and post the results here.

  3. #3

    Default Re: 11.1, Firefox, plugin problem.............

    OpenSC Signer plugin

    File name: opensc-signer.so
    This plugins handles web signatures using OpenSC smart card library.

    MIME Type Description Suffixes Enabled
    text/x-text-to-sign Text to be signed sgn Yes
    GCJ Web Browser Plugin (using IcedTea) 1.3

    File name: gcjwebplugin.so
    The GCJ Web Browser Plugin (using IcedTea) executes Java applets.

    MIME Type Description Suffixes Enabled
    application/x-java-vm IcedTea class,jar Yes
    application/x-java-applet IcedTea class,jar Yes
    application/x-java-applet;version=1.1 IcedTea class,jar Yes
    application/x-java-applet;version=1.1.1 IcedTea class,jar Yes
    application/x-java-applet;version=1.1.2 IcedTea class,jar Yes
    application/x-java-applet;version=1.1.3 IcedTea class,jar Yes
    application/x-java-applet;version=1.2 IcedTea class,jar Yes
    application/x-java-applet;version=1.2.1 IcedTea class,jar Yes
    application/x-java-applet;version=1.2.2 IcedTea class,jar Yes
    application/x-java-applet;version=1.3 IcedTea class,jar Yes
    application/x-java-applet;version=1.3.1 IcedTea class,jar Yes
    application/x-java-applet;version=1.4 IcedTea class,jar Yes
    application/x-java-applet;version=1.4.1 IcedTea class,jar Yes
    application/x-java-applet;version=1.4.2 IcedTea class,jar Yes
    application/x-java-applet;version=1.5 IcedTea class,jar Yes
    application/x-java-applet;version=1.6 IcedTea class,jar Yes
    application/x-java-applet;jpi-version=1.6.0_00 IcedTea class,jar Yes
    application/x-java-bean IcedTea class,jar Yes
    application/x-java-bean;version=1.1 IcedTea class,jar Yes
    application/x-java-bean;version=1.1.1 IcedTea class,jar Yes
    application/x-java-bean;version=1.1.2 IcedTea class,jar Yes
    application/x-java-bean;version=1.1.3 IcedTea class,jar Yes
    application/x-java-bean;version=1.2 IcedTea class,jar Yes
    application/x-java-bean;version=1.2.1 IcedTea class,jar Yes
    application/x-java-bean;version=1.2.2 IcedTea class,jar Yes
    application/x-java-bean;version=1.3 IcedTea class,jar Yes
    application/x-java-bean;version=1.3.1 IcedTea class,jar Yes
    application/x-java-bean;version=1.4 IcedTea class,jar Yes
    application/x-java-bean;version=1.4.1 IcedTea class,jar Yes
    application/x-java-bean;version=1.4.2 IcedTea class,jar Yes
    application/x-java-bean;version=1.5 IcedTea class,jar Yes
    application/x-java-bean;version=1.6 IcedTea class,jar Yes
    application/x-java-bean;jpi-version=1.6.0_00 IcedTea class,jar Yes
    NPAPI Plugins Wrapper 1.0.0

    File name: npwrapper.so
    nspluginwrapper is a cross-platform NPAPI plugin viewer, in particular for linux/i386 plugins.
    This software is available under the terms of the GNU General Public License.

    MIME Type Description Suffixes Enabled
    unknown/mime-type Do not open none Yes

  4. #4

    Default Re: 11.1, Firefox, plugin problem.............

    OK, you need to install the flashplayer plugin, it is not installed. It should be installed by default in 11.1. Have you upgraded Firefox?

    Install the latest Adobe flash player, the rpm way - openSUSE Forums

  5. #5

    Default Re: 11.1, Firefox, plugin problem.............

    I have 11.1 and I did it from a dvd.iso and fresh install. When I try to re-install the flash player all i get is an error message that it is already installed.

  6. #6
    blacksands NNTP User

    Default Re: 11.1, Firefox, plugin problem.............

    Have you tried just the Firefox plugin for flash rather than installing flash on your computer? You can find it here: https://addons.mozilla.org/en-US/firefox/browse/type:7

  7. #7

    Default Re: 11.1, Firefox, plugin problem.............

    I will try that and see how it goes......

  8. #8
    Join Date
    Jun 2008
    Location
    relative
    Posts
    1,172

    Default Re: 11.1, Firefox, plugin problem.............

    How you installed it from the DVD - it isn't included.
    It's enough to install the flash-player from the non-oss repo, and for java the sun-plugin from the same repo.
    http://mydailyhash.wordpress.com/
    http://yami.googlecode.com/

  9. #9

    Default Re: 11.1, Firefox, plugin problem.............

    ok................i tried to load that firefox plugin and it redirects me to the adobe site which loads the plugin but stalls in the middle and tells me that it failed because it is already installed. I don't get this.........

  10. #10

    Default Re: 11.1, Firefox, plugin problem.............

    Nobody wants to hazard a guess?

Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •