Results 1 to 5 of 5

Thread: annoying screensaver in opensuse 11.1 & kde 4.1.3

  1. #1

    Default annoying screensaver in opensuse 11.1 & kde 4.1.3

    hey!

    i have installed opensuse 11.1 64bit and kde 4.1.3. also i always install every update from the kde4:stable repository, almost daily.

    but now i have a serious problem with the screensaver. although i disabled it, it starts after some idle minutes, no matter what i do.

    in the 'configure desktop' dialog i disabled the screensaver and kscreensaverrc shows the following entries:
    [ScreenSaver]
    Enabled=false
    Lock=false
    LockGrace=60000
    Saver=KClock.desktop
    Timeout=3600


    so, everything should be fine, but the screensaver starts nevertheless.

    it would not be that annoying, if i didn't have to enter the password every time! it is really annoying!

    anyone any idea!

    thanks...

  2. #2
    Join Date
    Jul 2008
    Location
    Netherlands
    Posts
    1,140

    Default Re: annoying screensaver in opensuse 11.1 & kde 4.1.3

    Do you have
    "Require password to stop" disabled @
    Configure Desktop > Desktop > Screensaver ?
    Special effects <- KDE 4.2 Showing off
    More KDE -> PINK KDE

  3. #3

    Default Re: annoying screensaver in opensuse 11.1 & kde 4.1.3

    of course!

    that's why the rc-file says
    Lock=false



    but thanks anyway!

  4. #4
    Join Date
    Jul 2008
    Location
    Netherlands
    Posts
    1,140

    Default Re: annoying screensaver in opensuse 11.1 & kde 4.1.3

    Mmmh while disabling the ANNOYING behaviour of my laptop to logout when I close the lid while it's on netpower.. I stumbled upon an option that might be causing your problem.

    Try going to
    Configure Desktop Settings > Power management > Edit Profiles > Performance profile (unless you're using a different one ofcourse) > When the system is idle for more than xx min. Set it to do nothing.
    Special effects <- KDE 4.2 Showing off
    More KDE -> PINK KDE

  5. #5

    Default Re: annoying screensaver in opensuse 11.1 & kde 4.1.3

    interesting...

    that seems to solve the problem...

    interesting, because i never ever opened that dialog before, and i didn't change any setting, because everything was set the way it should be. i only hit the apply-button, just for the fun of it...

    very strange...

    but thanks! problem seems to be solved...

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •