Results 1 to 4 of 4

Thread: Mozilla xulrunner errors :/

  1. #1
    jaffarbp NNTP User

    Question Mozilla xulrunner errors :/

    It was working yesterday before me going wild with installs and uninstalls (at least I got back audio working )

    Anyway - firefox won't start anymore, in terminal it gives:
    "Couldn't load XPCOM."

    Googled it and ended up trying to run xulrunner, which ended up with this error:
    "/usr/lib64/xulrunner-1.9.0.5/xulrunner-bin: symbol lookup error: /usr/local/lib/libgconf-2.so.4: undefined symbol: ORBit_TypeCode_epv"

    any ideas what to do ?

  2. #2
    Join Date
    Sep 2008
    Location
    Bangalore, India
    Posts
    365

    Default Re: Mozilla xulrunner errors :/

    Reinstall Firefox.

    Dont worry, you wont lose bookmarks, history, cookies, extensions and settings.

  3. #3
    jaffarbp NNTP User

    Default Re: Mozilla xulrunner errors :/

    I tried doing so from yast, nothing changed (

    maybe I should delete left over folders too (I don't mind losing all my settings - system is quite fresh so I didn't add any bookmarks that I wouldn't remember)

  4. #4
    Join Date
    Jun 2008
    Location
    relative
    Posts
    1,172

    Default Re: Mozilla xulrunner errors :/

    Quote Originally Posted by jaffarbp View Post
    I tried doing so from yast, nothing changed (

    maybe I should delete left over folders too (I don't mind losing all my settings - system is quite fresh so I didn't add any bookmarks that I wouldn't remember)
    In this case also delete your /home/<username>/.mozilla/firefox directory.
    Instead of reinstalling firefox try to force-upgrade your xul rpms.
    http://mydailyhash.wordpress.com/
    http://yami.googlecode.com/

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •