Page 2 of 2 FirstFirst 12
Results 11 to 17 of 17

Thread: Quick Question: Compiz Fusion on Startup.

  1. #11
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,738
    Blog Entries
    20

    Default Re: Quick Question: Compiz Fusion on Startup.

    Having Compiz effects under kwin is not the same as making it your WM.

    If you have installed Compiz (like the OneClick method) you will have probably have this repo in your list
    Index of /repositories/X11:/XGL/openSUSE_11.1

    You don't need to delete it and it's probably best you don't - unless you are confident you know what you are doing.

    Just switch to kwin for your WM, enable desktop effects from config desktop.
    Leap 15.1_KDE
    My Articles Was I any help? If yes: Click the star below

  2. #12

    Default Re: Quick Question: Compiz Fusion on Startup.

    Thanks for the reply. I dont really know what I am doing...lol. So unless someone can give me the details I will take your advice. The thing is I intermittently have issues using some of the 3D effects. They freeze up at times. Mostly the cube wont spin. I am under the assumption that seeing as I have 512 MB of RAM right now, I am over taxing the resources availaibe on my tablet. So my thought was to shut off anything I dont need...
    I killed the beagle program, and checked the Kerry files, they werent turned on. Then I updated the repositories through the Yast>software, etc. So now I am just trying to think of other tweaks that may free up some ram. I will be upgrading to 2 GB of RAM in a week or so, I am sure that will help this old turd handle the 3D better, but until then I want to shut off any services that I dont need. how does one find out what programs i dont need?? Also, what is the reason I cant use the sphere or cylinder and some other 3D effects? is that something that has to be supported with your graphics card specifically or what?

    Thanks again!
    Jeff
    PS-this whole linux thing is addictive! I got my tablet pen to work last night....I need more stuff to do...lol

  3. #13
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,738
    Blog Entries
    20

    Default Re: Quick Question: Compiz Fusion on Startup.

    well to be honest with only 512
    you are better without effects.

    I just added 2GB to my lap - only 16 UK
    Leap 15.1_KDE
    My Articles Was I any help? If yes: Click the star below

  4. #14

    Default Re: Quick Question: Compiz Fusion on Startup.

    I know.....but I just started playing with linux, and Suse 11.1 so I NEEDED to play with the 3D...As I said I will be upgrading to 2GB soon. Is the low RAM what is making the other effects not work then?
    Take care,
    Jeff

  5. #15

    Default Re: Quick Question: Compiz Fusion on Startup.

    Quote Originally Posted by caf4926 View Post
    Having Compiz effects under kwin is not the same as making it your WM.

    If you have installed Compiz (like the OneClick method) you will have probably have this repo in your list
    Index of /repositories/X11:/XGL /openSUSE_11.1

    You don't need to delete it and it's probably best you don't - unless you are confident you know what you are doing.

    Just switch to kwin for your WM, enable desktop effects from config desktop.
    If I just enable desktop effects..... nothing happens. If I pick compiz as my WM, I get wobbly windows etc.... but on reboot I loose my window borders and all applications are full screen.

    Is there something I am missing to get "the wobbly windows" and keep Kwin?

    Using 9800 GT and have the nVidia drivers installed (get the nVidia logo on boot)

  6. #16

    Default Re: Quick Question: Compiz Fusion on Startup.

    i have the same problem when I use Compiz. Plus my system seems to crash. So I just went into the KDE desktop configuration, clicked on enable 3d, then went to the effects tab and clicked on wobbly windows and Cube. It works for me....good luck.

  7. #17

    Default Re: Quick Question: Compiz Fusion on Startup.

    Quote Originally Posted by MyHyde View Post
    i have the same problem when I use Compiz. Plus my system seems to crash. So I just went into the KDE desktop configuration, clicked on enable 3d, then went to the effects tab and clicked on wobbly windows and Cube. It works for me....good luck.
    Nice one!..... this will do 4 now

Page 2 of 2 FirstFirst 12

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •