I just installed version 11.1 having been a long time user of SuSE. I moved from 11.0 on the same box and did a clean from scratch installation.

Issues I am having that concern me most:
First issue is my Logitech Communicate STX webcam no longer works at all. It is identified on boot but is not accessible via kopete, gqcam or kcam. It is identified as device 046d:08d7 which is supported by gspca zc3xx driver. I understand that gspca is now included as part of the kernel, so not sure how to proceed to fix it, or if a new kernel is coming that will fix it and just to be patient.

Second issue is in Yast with the repositories. I setup my usual software repositories and now every time I use software management, I receive a message box towards the end of the initialization that says "There was an error in the repository initialization. Parse error"
The repositories come up, but am concerned maybe I'm not getting everything. I tried removing all repositories, closing Yast, then readding everything and get the same result.

Last big issue is I tried to do a 'make' on a package and received the following message "bad interpreter: permission denied". I was 'root' at the time.

Sorry for the long post, just a little frustrated that things that always worked now don't in the new version and I'm not sure how to correct or proceed.

Thanks for any and all assistance.