Results 1 to 5 of 5

Thread: openSuSE 11.1 Issues

  1. #1
    Join Date
    Jan 2009
    Location
    Orlando, FL
    Posts
    172

    Default openSuSE 11.1 Issues

    I just installed version 11.1 having been a long time user of SuSE. I moved from 11.0 on the same box and did a clean from scratch installation.

    Issues I am having that concern me most:
    First issue is my Logitech Communicate STX webcam no longer works at all. It is identified on boot but is not accessible via kopete, gqcam or kcam. It is identified as device 046d:08d7 which is supported by gspca zc3xx driver. I understand that gspca is now included as part of the kernel, so not sure how to proceed to fix it, or if a new kernel is coming that will fix it and just to be patient.

    Second issue is in Yast with the repositories. I setup my usual software repositories and now every time I use software management, I receive a message box towards the end of the initialization that says "There was an error in the repository initialization. Parse error"
    The repositories come up, but am concerned maybe I'm not getting everything. I tried removing all repositories, closing Yast, then readding everything and get the same result.

    Last big issue is I tried to do a 'make' on a package and received the following message "bad interpreter: permission denied". I was 'root' at the time.

    Sorry for the long post, just a little frustrated that things that always worked now don't in the new version and I'm not sure how to correct or proceed.

    Thanks for any and all assistance.

  2. #2
    Join Date
    Oct 2008
    Location
    Birmingham. AL
    Posts
    858

    Default Re: openSuSE 11.1 Issues

    Quote Originally Posted by DMCorsa View Post
    "There was an error in the repository initialization. Parse error"
    I ran into a similar problem today on an 11.1 install with KDE 3.5 instead of 4. My fix was to go into Yast | Software Repositories and re-enter them. (The originals looked OK at first glance, with the exception that there was a trailing "/" in there.)

    Code:
    http://download.opensuse.org/distribution/11.1/repo/oss
    
    http://download.opensuse.org/distribution/11.1/repo/non-oss
    Last big issue is I tried to do a 'make' on a package and received the following message "bad interpreter: permission denied".
    What package? This could be caused by a few different things. For one, if the script wants to use an interpreter that's not installed on your system, you'll (obviously) get this. For another, you can get it if the target directory isn't accessible, or if something like SELinux is refusing permission for some actions. Finally, from what I've seen online (though I've never seen this myself), some scripts can fail if you have DOS line endings. Use the dos2unix utility to convert them.

  3. #3
    Join Date
    Jun 2008
    Location
    Netherlands
    Posts
    25,118

    Default Re: openSuSE 11.1 Issues

    Just for the sake of how to make threads.

    You appologize for the long post. That is not a problem as long as you describe your problem as thorough as possible.

    But you have three problems here. Now that could be a bit of a problem. People are attracted to a thread by having a short, but describing title in the first place. Different people are good at different things, so they go to problems with different titles and in different sub-forums.

    So please take the bit of extra work and make different threads for different problem in the right places. In may bring you more solutions in a shorter time.
    Henk van Velden

  4. #4
    Join Date
    Jan 2009
    Location
    Orlando, FL
    Posts
    172

    Default Re: openSuSE 11.1 Issues

    Thanks for the reply, I will try removing those repositories and readding. I am running KDE3.5 for the moment and I didn't remove the standard repositories, I'll try that when I get home.

    On the package it was the gspca package from their site. I may be missing something in the development packages, didn't think of that, thanks for that.

    Thank you.

  5. #5
    Join Date
    Jan 2009
    Location
    Orlando, FL
    Posts
    172

    Default Re: openSuSE 11.1 Issues

    Quote Originally Posted by hcvv View Post
    Just for the sake of how to make threads.

    You appologize for the long post. That is not a problem as long as you describe your problem as thorough as possible.

    But you have three problems here. Now that could be a bit of a problem. People are attracted to a thread by having a short, but describing title in the first place. Different people are good at different things, so they go to problems with different titles and in different sub-forums.

    So please take the bit of extra work and make different threads for different problem in the right places. In may bring you more solutions in a shorter time.
    Thanks for the feedback, first time I've had to ask for support for SuSE.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •