Results 1 to 2 of 2

Thread: CORBA ORBit failure when starting Firefox

  1. #1

    Default CORBA ORBit failure when starting Firefox


    openSUSE 11.1
    KDE 3.5.10

    Below is an error I get after starting Firefox.

    Failed to contact configuration server; some possible causes are that you need to enable TCP/IP networking for ORBit, or you have stale NFS locks due to a system crash. See for information. (Details -  1: Server ping error:
    Steps I already took:
    1. I thought that my .mozilla directory may be the cause so I moved my .mozilla directory to "backup.mozilla". Then restarted Firefox and Firefox created a new .mozilla directory. But, the error message still popped up.

    2. I also searched Google for stale NFS locks, CORBA, Orbit, and enable TCP/IP networking for ORBit. The results I found indicated I should remove my /tmp files.
    So, as root, I deleted my /tmp files. But, I still got that same error listed in the code above.
    A positive thing that happened after deleting my /tmp files was that Flash worked again in Firefox.

    3. Next I decided to search for CORBA in the add/remove software applet. The result of the search for CORBA returned ORBit. So, I thought I'd delete ORBit. But there was a "Conflict Resolution" window that popped up indicating actions which will be done if I decided to delete ORBit. This included the deinstallation of more than 100 packages including (full name of package not shown below):

    I'd like to know if there is another option other than deinstallation of ORBit. So, I decided to post my question on this forum.

    If anyone has any suggestions I'd appreciate them.

    Thank you.

  2. #2

    Default [SOLVED] Re: CORBA ORBit failure when starting Firefox



    After rebooting PC the error was gone.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts