Results 1 to 5 of 5

Thread: Drivers?

  1. #1

    Default Drivers?

    Right, so i did the one-click install for nVidia graphics drivers for suse 11.1, which is what i am running. What my question is, is how do i know if the drivers are working? I mean i noticed that when i logged in, on the kicker the audio and updates are in like 16 colors as well as the log out and lock applets.

    Then i went into YaST and graphics card and monitor and SaX2 loaded up and then it went back to full colors. So, are they working or what? Do i need to do something after the one-click install?

  2. #2
    Join Date
    Jun 2008
    Location
    Podunk
    Posts
    26,864
    Blog Entries
    15

    Default Re: Drivers?

    Quote Originally Posted by SousukeSagara
    Right, so i did the one-click install for nVidia graphics drivers for
    suse 11.1, which is what i am running. What my question is, is how do i
    know if the drivers are working? I mean i noticed that when i logged in,
    on the kicker the audio and updates are in like 16 colors as well as the
    log out and lock applets.

    Then i went into YaST and graphics card and monitor and SaX2 loaded up
    and then it went back to full colors. So, are they working or what? Do i
    need to do something after the one-click install?
    Hi
    Try running the program nvidia-settings also another check is to run
    the program glxgears.

    --
    Cheers Malcolm (Linux Counter #276890)
    openSUSE 11.1 x86 Kernel 2.6.27.7-9-default
    up 3 days 0:16, 2 users, load average: 0.05, 0.04, 0.02
    GPU GeForce 6600 TE/6200 TE - Driver Version: 180.22


  3. #3
    Join Date
    Jul 2008
    Location
    in front of the keyboard
    Posts
    90

    Default Re: Drivers?

    Also try glxgears. its a program that tells you (if runned from konsole) the fps your card returns.
    Or use this command : glxinfo |grep direct and if it returns direct rendering: Yes then everything is fine...

  4. #4
    Join Date
    Jul 2008
    Location
    Netherlands
    Posts
    1,140

    Default Re: Drivers?

    If you didn't have any previous version of the NVIDIA drivers installed you can also tell by the fact the checkbox in YaST labeled 'Hardware Acceleration' is no longer grayed out.

    Nice nick btw, should we expect a Chidori around soon?
    Special effects <- KDE 4.2 Showing off
    More KDE -> PINK KDE

  5. #5

    Default Re: Drivers?

    sorry for the bump, thanks for the info everyone. It seems my drivers are working just fine. And to Axeia, who knows haha. Nice avatar by the way

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •