Page 1 of 3 123 LastLast
Results 1 to 10 of 23

Thread: ERROR - URGEND. Cannot run programs!

  1. #1
    Join Date
    Jan 2009
    Location
    PARADISE
    Posts
    929

    Exclamation ERROR - URGEND. Cannot run programs!

    Here we have it: A small disaster.

    Everyone has programs on their desktop. So do I. But one thing about my current configuration seems to be unique: When starting a program like FileZilla or lets say... TextEditor the icon appears as mouse pointer and starts to wobble (normal activity).

    And then... vanishes. Just like that. No notification, no nothing. Help to fix the issue is appreciated.


    ARgH!

  2. #2
    Join Date
    Jul 2008
    Location
    Pottstown PA, US
    Posts
    150

    Default Re: ERROR - URGEND. Cannot run programs!

    are you running out of disk space? Thats what kept me from being able to launch any desktop check your /tmp directory
    Desktop| opensuse11.3| Core2Q Q9450 | nVidia GeForce 8800 GT
    Server| Arch | mythtv 024 | Core2D E7500| nVidia GT210
    HTPC| opensuse11.3 | mythtv 024| Atom 330 | ASUS AT3IONT-I Deluxe | nVidia ION
    Laptop| System76 | opensuse11.3| Core2D P8600 | nVidia 9300M

  3. #3
    Join Date
    Jan 2009
    Location
    PARADISE
    Posts
    929

    Default Re: ERROR - URGEND. Cannot run programs!

    There are MASSES of Gigabytes left. Dont think so. Thanks anyway.
    Any other solutions?

    TheMask

  4. #4
    Join Date
    Mar 2008
    Location
    UK
    Posts
    206

    Default Re: ERROR - URGEND. Cannot run programs!

    Do the same programs run OK from a terminal? Run from a terminal and look for error messages.
    Paul Turner

  5. #5
    Join Date
    Jul 2008
    Location
    in front of the keyboard
    Posts
    90

    Default Re: ERROR - URGEND. Cannot run programs!

    try running from konsole. this way you can paste some errors to us.

  6. #6
    Join Date
    Jan 2009
    Location
    PARADISE
    Posts
    929

    Default Re: ERROR - URGEND. Cannot run programs!

    Well... may I paste the icon into the console? im not at my computer right now. Just collecting advices.

    TheMask.

  7. #7
    Join Date
    Mar 2008
    Location
    UK
    Posts
    206

    Default Re: ERROR - URGEND. Cannot run programs!

    Quote Originally Posted by TheMask View Post
    Well... may I paste the icon into the console? ...
    TheMask.
    No, you will need to type the command to launch the program in the console. For example, to launch Firefox, just type 'firefox' (without the quotes) and firefox should launch. If not, then error messages should be displayed in the console.
    Paul Turner

  8. #8
    Join Date
    Jun 2008
    Location
    Podunk
    Posts
    27,196
    Blog Entries
    15

    Default Re: ERROR - URGEND. Cannot run programs!

    Quote Originally Posted by TheMask
    Well... may I paste the icon into the console? im not at my computer
    right now. Just collecting advices.

    *-TheMask.-*
    Hi
    Right click on the icon and select properties and then check the
    command that is being run, run that command in the konsole/console and
    see what happens

    --
    Cheers Malcolm (Linux Counter #276890)
    openSUSE 11.1 x86 Kernel 2.6.27.7-9-default
    up 3 days 7:34, 2 users, load average: 0.00, 0.07, 0.05
    GPU GeForce 6600 TE/6200 TE - Driver Version: 180.22


  9. #9
    Join Date
    Jan 2009
    Location
    PARADISE
    Posts
    929

    Default Re: ERROR - URGEND. Cannot run programs!

    Ok. Here it is:

    Code:
    TheMask@System:~> /usr/bin/vmware
    Logging to /tmp/vmware-TheMask/setup-3674.log
    
    (vmware-modconfig:3674): Gtk-WARNING **: Im Modulpfad qtcurve konnte keine Themen-Engine gefunden werden,
    /usr/share/themes/Clearlooks/gtk-2.0/gtkrc:72: error: unexpected identifier `colorize_scrollbar', expected character `}'
    modinfo: could not find module vmmon
    modinfo: could not find module vmnet
    modinfo: could not find module vmblock
    modinfo: could not find module vmci
    modinfo: could not find module vsock
    modinfo: could not find module vmmon
    modinfo: could not find module vmnet
    modinfo: could not find module vmblock
    modinfo: could not find module vmci
    modinfo: could not find module vsock
    /usr/bin/vmware: line 31:  3674 Speicherzugriffsfehler  "$BINDIR"/vmware-modconfig --appname="VMware Workstation" --icon="vmware-workstation"
    
    TheMask@System:~> filezilla
    filezilla: error while loading shared libraries: libwx_gtk2u_richtext-2.8.so.0: cannot open shared object file: No such file or directory

    Any suggestions?

  10. #10
    Join Date
    Jun 2008
    Location
    Podunk
    Posts
    27,196
    Blog Entries
    15

    Default Re: ERROR - URGEND. Cannot run programs!

    Quote Originally Posted by TheMask
    Ok. Here it is:


    Code:
    --------------------

    TheMask@System:~> /usr/bin/vmware
    Logging to /tmp/vmware-TheMask/setup-3674.log

    (vmware-modconfig:3674): Gtk-WARNING **: Im Modulpfad qtcurve
    konnte keine Themen-Engine gefunden
    werden, /usr/share/themes/Clearlooks/gtk-2.0/gtkrc:72: error:
    unexpected identifier `colorize_scrollbar', expected character `}'
    modinfo: could not find module vmmon modinfo: could not find module
    vmnet modinfo: could not find module vmblock modinfo: could not find
    module vmci modinfo: could not find module vsock
    modinfo: could not find module vmmon
    modinfo: could not find module vmnet
    modinfo: could not find module vmblock
    modinfo: could not find module vmci
    modinfo: could not find module vsock
    /usr/bin/vmware: line 31: 3674 Speicherzugriffsfehler
    "$BINDIR"/vmware-modconfig --appname="VMware Workstation"
    --icon="vmware-workstation" TheMask@System:~> filezilla
    filezilla: error while loading shared libraries:
    libwx_gtk2u_richtext-2.8.so.0: cannot open shared object file: No such
    file or directory --------------------

    -
    Any suggestions?-
    Hi
    Have you restarted the vmware service and is the service set to on at
    boot?
    Code:
    sudo /sbin/chkconfig vmware
    sudo /etc/init.d/vmware status
    --
    Cheers Malcolm (Linux Counter #276890)
    openSUSE 11.1 x86 Kernel 2.6.27.7-9-default
    up 3 days 8:53, 1 user, load average: 0.02, 0.10, 0.08
    GPU GeForce 6600 TE/6200 TE - Driver Version: 180.22


Page 1 of 3 123 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •