Results 1 to 7 of 7

Thread: Whats needed for Compiz 11.1

  1. #1

    Default Whats needed for Compiz 11.1

    I have installed the plugins for compiz fusion and itself. I dont know exactly what I need to be able to start running this. I have a graphics card good enough, x1600. DO I have to get XGL or is that dead? Im using GNOME. DO I have to enable desktop effects? Because last time I did that, before installing ATI drivers, I got the white screen of death, so Im not going to try that just yet.

  2. #2
    Join Date
    Jan 2009
    Location
    PARADISE
    Posts
    929

    Default Re: Whats needed for Compiz 11.1

    Hey there, look at this: Compiz Fusion - openSUSE

    Greetz!

    TheMask

  3. #3

    Default Re: Whats needed for Compiz 11.1

    Just curios, when I went to desktop effects it says my hardware/configuration does not support it. Why is this?

    Do I have to download XGL or is it already in the system? I have also tried simple-ccsm (i pressed alt+ctrl+f4 to get into the root, is that correct?) and nothing happened.

  4. #4

    Default Re: Whats needed for Compiz 11.1

    Bump.

    Im still stuck after reading the site. This is what it says when I type in the xgl-switch --enable-xgl and simple-ccsm

    please someone helP!


  5. #5
    Join Date
    Jun 2008
    Location
    Podunk
    Posts
    27,829
    Blog Entries
    15

    Default Re: Whats needed for Compiz 11.1

    Quote Originally Posted by shok47
    Bump.

    Im still stuck after reading the site. This is what it says when I
    type in the xgl-switch --enable-xgl and simple-ccsm

    please someone helP!

    [image: http://img291.imageshack.us/img291/8...c00549nj6.jpg]
    Hi
    The only thing you need to do is get the latest driver for your card
    working first with 3D etc. Have you got that far yet?

    Once that is done, with compiz installed you just enable the
    desktop effects with simple-ccsm. No xgl switching etc is required
    anymore.

    --
    Cheers Malcolm (Linux Counter #276890)
    openSUSE 11.1 x86 Kernel 2.6.27.7-9-default
    up 2 days 23:54, 1 user, load average: 0.30, 0.12, 0.10
    GPU GeForce 6600 TE/6200 TE - Driver Version: 180.22


  6. #6

    Default Re: Whats needed for Compiz 11.1

    I followed this step

    Code:
    If you want or need to use the latest and greatest ATI driver, continue  here .
    
    Use
    
      YaST -> Software -> Change installation Source -> Add
    
      Protocol: http
      Server Name: : www2.ati.com
      Directory on Server: suse/11.1
    
    to add the ATI http server as additional installation source.
    Now use
    
      YaST -> Software -> Install and Delete Software
    
    to install the ATI/fglrx driver. Select the following packages:
    
      x11-video-fglrxG01
    
    Use "sax2 -r" for X.Org configuration.
    It worked and insatlled the package. What does getting it to work with 3D etc mean or does that mean getting the driver installed?. SHould I be all set? when I try and enable desktop effects it says my hardware/config is not supported. Do I put simple-ccsm in ctrl+alt+f4 like the picture above??

  7. #7
    Join Date
    Jun 2008
    Location
    Podunk
    Posts
    27,829
    Blog Entries
    15

    Default Re: Whats needed for Compiz 11.1

    Quote Originally Posted by shok47
    I followed this step


    Code:
    --------------------
    If you want or need to use the latest and greatest ATI driver,
    continue here .
    Use

    YaST -> Software -> Change installation Source -> Add

    Protocol: http
    Server Name: : www2.ati.com
    Directory on Server: suse/11.1

    to add the ATI http server as additional installation source.
    Now use

    YaST -> Software -> Install and Delete Software

    to install the ATI/fglrx driver. Select the following packages:

    x11-video-fglrxG01

    Use "sax2 -r" for X.Org configuration.

    --------------------


    It worked. SHould I be all set? when I try and enable desktop effects
    it says my hardware/config is not supported.
    Hi
    Does the command fglrx-gears work ok?

    --
    Cheers Malcolm (Linux Counter #276890)
    openSUSE 11.1 x86 Kernel 2.6.27.7-9-default
    up 3 days 0:25, 2 users, load average: 0.06, 0.06, 0.02
    GPU GeForce 6600 TE/6200 TE - Driver Version: 180.22


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •