Results 1 to 2 of 2

Thread: vmware workstation 6.5

  1. #1

    Default vmware workstation 6.5

    i am trying to install vmware workstation 6.5.

    when i ran the installer it said it was successful and i got the vmware, vmware-player and vmware network manager icons in my start menu.

    but vmware and vmware-player wont start. i ran vmware in the terminal and this was the output.

    what should i do?

    Code:
    Logging to /tmp/vmware-bashir/setup-15140.log
    
    (vmware-modconfig:15140): Gtk-WARNING **: Unable to locate theme engine in module_path: "qtcurve",
    /usr/share/themes/Clearlooks/gtk-2.0/gtkrc:72: error: unexpected identifier `colorize_scrollbar', expectedcharacter `}'
    modinfo: could not find module vmmon
    modinfo: could not find module vmnet
    modinfo: could not find module vmblock
    modinfo: could not find module vmci
    modinfo: could not find module vsock
    modinfo: could not find module vmmon
    modinfo: could not find module vmnet
    modinfo: could not find module vmblock
    modinfo: could not find module vmci
    modinfo: could not find module vsock
    /usr/lib/vmware/bin/launcher.sh: line 231: 15140 Segmentation fault      "$binary" "$@"

  2. #2

    Default Re: vmware workstation 6.5

    A quick search would have turned this up, from the previous day.

    openSUSE 11.1 and VMware Workstation 6.5.1 - openSUSE Forums

    Remove/update the vmware modules and you should be fine.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •