Page 1 of 2 12 LastLast
Results 1 to 10 of 12

Thread: Adobe Flash lags every five sec. or so (just recently)

  1. #1

    Default Adobe Flash lags every five sec. or so (just recently)

    Lately, when I've watched any Flash video, it's lagged every five seconds or so. It hasn't always done this, just recently. The thing is, I have no idea what I might have done to cause this change. Any ideas? I tried uninstalling and reinstalling Flash from the repos, but to no avail.

  2. #2

    Default Re: Adobe Flash lags every five sec. or so (just recently)

    Giving this another go.

  3. #3
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,734
    Blog Entries
    20

    Default Re: Adobe Flash lags every five sec. or so (just recently)

    I use Flash all the time for the bbc here in the UK. And I must confess I had suspected Flash as causing a reboot issue on my Box, but by process of elimination I nailed it down to an old HD.

    Flash is certainly not perfect, even in windows there are issues for users when choosing High Quality from the view option and even the Full Screen view has been an issue.

    I will not even pretend to suggest I have any answers for you. But as it is, Flash works reasonably well for me. Though for the life of me, I can't understand why something so fundamental as this remains behind closed doors.
    Leap 15.1_KDE
    My Articles Was I any help? If yes: Click the star below

  4. #4

    Default Re: Adobe Flash lags every five sec. or so (just recently)

    I know it's not a hardware deficiency, as I haven't had any problem with Flash until recently. I'm hoping I won't have to bring out my Eee every time I want to watch pretty much any online video properly...

  5. #5

    Default Re: Adobe Flash lags every five sec. or so (just recently)

    Oh, it's a Firefox problem. Flash works fine in Konqueror. Now how to fix Firefox...

  6. #6
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,734
    Blog Entries
    20

    Default Re: Adobe Flash lags every five sec. or so (just recently)

    Try a rename of the hidden .mozilla folder, so it starts a new one. Don't add any extensions and see how it works.

    You can always go back to your old mozilla folder - once you have tested.
    Leap 15.1_KDE
    My Articles Was I any help? If yes: Click the star below

  7. #7

    Default Re: Adobe Flash lags every five sec. or so (just recently)

    Yep, must be something wrong with this profile(?). The problem went away with the new .mozilla folder. So would this be most likely due to an extension, or something else?

  8. #8
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,734
    Blog Entries
    20

    Default Re: Adobe Flash lags every five sec. or so (just recently)

    So would this be most likely due to an extension
    I think so.
    Process of elimination. But there is always the possibility that even when you have added them all back, it will be OK. So it could just be down to some settings somewhere.
    Leap 15.1_KDE
    My Articles Was I any help? If yes: Click the star below

  9. #9

    Default Re: Adobe Flash lags every five sec. or so (just recently)

    Well, I've figured out that it's not Flash that's lagging, but the whole of Firefox. Wish I had noticed this earlier, or at least had the ability to edit posts older than a few minutes.

  10. #10
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,734
    Blog Entries
    20

    Default Re: Adobe Flash lags every five sec. or so (just recently)

    With FF running - open a terminal and do:

    top

    see what it reckons FF is using

    I never have issue with FF, though it's not all that uncommon to have reports here in the forum.
    Leap 15.1_KDE
    My Articles Was I any help? If yes: Click the star below

Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •