Results 1 to 4 of 4

Thread: K9copy can't open /dev/sr0

  1. #1

    Angry K9copy can't open /dev/sr0

    Hi. I'm trying to make a backup DVD with K9copy as I always do. But now I'm in openSUSE 11.1 and I get this error when I try to open de DVD qith the k9copy:

    Can not open the disk /dev/sr0!

    What can I do?

  2. #2
    Join Date
    Jul 2008
    Location
    Pottstown PA, US
    Posts
    150

    Default Re: K9copy can't open /dev/sr0

    Hello Psyfurius

    Try the following steps:

    YaST --> Security and Users --> User Management --> Select your username --> Edit --> Details --> Groups

    check both "cdrom" and "disk" then select "ACCEPT"

    After you have done that, try burning your cd again
    Desktop| opensuse11.3| Core2Q Q9450 | nVidia GeForce 8800 GT
    Server| Arch | mythtv 024 | Core2D E7500| nVidia GT210
    HTPC| opensuse11.3 | mythtv 024| Atom 330 | ASUS AT3IONT-I Deluxe | nVidia ION
    Laptop| System76 | opensuse11.3| Core2D P8600 | nVidia 9300M

  3. #3

    Default Re: K9copy can't open /dev/sr0

    Thank You. No errors

  4. #4
    Join Date
    Jul 2008
    Location
    Pottstown PA, US
    Posts
    150

    Default Re: K9copy can't open /dev/sr0

    excellent! Glad I could be of assistance!
    Desktop| opensuse11.3| Core2Q Q9450 | nVidia GeForce 8800 GT
    Server| Arch | mythtv 024 | Core2D E7500| nVidia GT210
    HTPC| opensuse11.3 | mythtv 024| Atom 330 | ASUS AT3IONT-I Deluxe | nVidia ION
    Laptop| System76 | opensuse11.3| Core2D P8600 | nVidia 9300M

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •