Results 1 to 3 of 3

Thread: qt-subapplication

  1. #1

    Default qt-subapplication

    After the latest qt4 and kde 4 updates I'm getting a qt-subapplication titled bar above my top panel. If I close it it closes my panel.

    Is there a fix?

    opensuse 11 kde 4.1.96 release 78.1

    Thanks,

    al

  2. #2
    JustinMartyr111 NNTP User

    Talking Re: qt-subapplication

    I had this same problem. I'm pretty sure it has something to do with Compiz. I switch to Kwin and problem went away. so i went into compiz setting's to window decorations. in the text box option "decoration windows" put this "(any) & !(class=Plasma)".
    worked for me. hope this helps

  3. #3
    kmb_mandriva NNTP User

    Default Re: qt-subapplication

    Thanks for this solution! It is Compiz, this fixed the problem right away. Great hack.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •