Results 1 to 8 of 8

Thread: Wolfenstein: Enemy Territory

  1. #1
    ross223 NNTP User

    Question Wolfenstein: Enemy Territory

    Whenever I try to run Wolfenstein: Enemy Territory it will play the startup video and then ask me to enter some starting settings.
    But after the video the framerate drops well below one and I, for some reason, can't move or see my mouse.

    What's going on here?
    Are my video drivers way out of date or something?

  2. #2
    ross223 NNTP User

    Default Re: Wolfenstein: Enemy Territory

    Oops! Guess I wasn't clear enough! Fifteen views and no replies!

    The framerate drop occurs during the setting screen, right after the movie. I can still access the console with the ~ key though, but the framerate prevents me from typing anything correctly. I have an ATI card by the way, and I've heard ATI and linux don't get along so well. Also, I'm a complete noob to linux so I would appreciate if you would explain what's wrong in detail so I can learn how to fix similar errors in the future.

  3. #3
    Join Date
    Jun 2008
    Location
    Glasgow, Scotland
    Posts
    184

    Default Re: Wolfenstein: Enemy Territory

    If desktop effects are running, opengl games will run very slowly. Turn desktop effects off and try again.

  4. #4

    Default Re: Wolfenstein: Enemy Territory

    I am having the same problem. I am running KDE 3.5.10. Is there any other way of fixing this, without disabling the effects?

  5. #5
    Join Date
    Jun 2008
    Location
    Glasgow, Scotland
    Posts
    184

    Default Re: Wolfenstein: Enemy Territory

    Desktop effects use your graphics card. If you plan on gaming at the same time, don't expect things to run well.

  6. #6

    Default Re: Wolfenstein: Enemy Territory

    The idea behind this it that there is no performance penalty when running a game if You turn off Desktop Effects. If memory server me right if You have correct drivers you need to tick "Unredirect Fullscreen Windows" in General Options? Somebody correct me with this one.

    Second solution would be to make a script turning off Desktop Effects when starting the game but i don't think that Desktop Effects make your game so unplayable. You either haven't got correct drivers as ET is quite old and i think it'll comfortably runs on a toaster
    How does a linux geek make love??

    - rtfm; unzip; strip; touch; finger; mount; fsck; more; yes; umount; zip; sleep;

  7. #7
    parpar1 NNTP User

    Exclamation Re: Wolfenstein: Enemy Territory

    I don't have sound in et-wolf on openSUSE 11.1
    Anyone with a solution to this?

    Thanks!

  8. #8

    Default Re: Wolfenstein: Enemy Territory

    How does a linux geek make love??

    - rtfm; unzip; strip; touch; finger; mount; fsck; more; yes; umount; zip; sleep;

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •