Results 1 to 2 of 2

Thread: 11.1 xemacs font issues

  1. #1

    Default 11.1 xemacs font issues

    On openSuse 11.1 starting xemacs manually at bash command line I always get annoying messages:

    Code:
    ~> xemacs foo.txt
    initialized metrics ascent 13 descent 4 width 8 height 16
    initialized font Times New Roman-12:slant=0:weight=200
    initialized metrics ascent 13 descent 4 width 8 height 16
    initialized font Times New Roman-12:slant=100:weight=200
    initialized metrics ascent 13 descent 4 width 8 height 16
    initialized font Monospace-12
    initialized metrics ascent 13 descent 4 width 8 height 16
    initialized font Times New Roman-12:slant=100:weight=80
    Warning: Missing charsets in String to FontSet conversion
    checking if Andale Mono-12:familylang=en:stylelang=ca:fullname=Andale Mono:fullnamelang=en:antialias=True:hintstyle=2:rgba=5:fontformat=TrueType:embeddedbitmap=False:decorative=False handles English
    Xft font Andale Mono-12:familylang=en:stylelang=ca:fullname=Andale Mono:fullnamelang=en:antialias=True:hintstyle=2:rgba=5:fontformat=TrueType:embeddedbitmap=False:decorative=False supports en
    initialized metrics ascent 12 descent 3 width 7 height 14
    initialized font Andale Mono-12:familylang=en:style=Normal:stylelang=ca:fullname=Andale Mono:fullnamelang=en:slant=0:weight=80:pixelsize=12.5:foundry=monotype:antialias=True:hintstyle=2:outline=True:scalable=True:dpi=75:rgba=5:fontformat=TrueType:embeddedbitmap=False:decorative=False
    I have to use "xemacs foo.txt 2> /dev/null" to get rid of them.

    Any idea how to better fix this?

  2. #2
    prhummel NNTP User

    Default Re: 11.1 xemacs font issues

    Did you ever find a solution to this issue? I'm getting the same messages. Thank you.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •