Hi,
Im trying to install the adobe flash plugin so I can watch youtube videos and I get this: How do I fix this?



ALso I want to install Compiz Fusion. I hear there is still some glitches but I want to try it still. I got it from the Opensuse site and the file format is .ymp. Ive tried to open it with Yast Meta Pckage handler an d package installer but they do not work. What do I have to do to get this to install? Am I missing something I need to install first?

Also when I come back from being away I need to put in a password. I assume its the same one I used when I installed opensuse, but it doesnt work. Is there a way to disable this ?

Thanks All