Results 1 to 6 of 6

Thread: Gnome menu labels gone (image included)

  1. #1

    Default Gnome menu labels gone (image included)

    Okay, so, how do I describe this, and what happened?

    The Gnome application browser suddenly has no labels. This is in every profile, not just the one I use. even root has this.

    I can't figure Gnome out. Are all these settings in a database somewhere? XML files? Whatever happened to all the text files that make Linux so easy...

  2. #2

    Default Re: Gnome menu labels gone (image included)

    Same problem here, I had to remove the launcher from the panel and add the traditional gnome menu instead.
    And the entries are stored in the /usr/share/applications directory.However you won't find any problems there. I believe this may have to do with compiz though am not sure.

  3. #3

    Default Re: Gnome menu labels gone (image included)

    There was some kind of crash message about "crystal". I tried changing different decorators and themes, but nothing works. It's only the Applications menu, too, the System Settings menu is still fine.

    Anyone else have thoughts?

  4. #4

    Default Re: Gnome menu labels gone (image included)

    I figured out that if I remove Games from the menu, the problem goes away, so I am guessing there is something in the games category that is messing it up.

  5. #5

    Default Re: Gnome menu labels gone (image included)

    Thanks for the heads up. Because of your post figured out it was pytraffic messing the menu up.

  6. #6

    Default Re: Gnome menu labels gone (image included)

    You are quicker than I, I just got there too. SHould we report it as a bug to someone?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •