Results 1 to 3 of 3

Thread: Error while creating client module sw_single

  1. #1

    Red face Error while creating client module sw_single

    Hey guys,

    I am using suse 11.0 .Two days back I installed some packages(donno names exactly) and rebooted my system.Afterwards when I open Yast->Software Management, its saying

    "Error while creating client module sw_single"

    What to do??I donno whether installation of packages had been done properly or not which might have resulted in broken packages or some what similar..plz help me

    Thanks in Advance...

  2. #2
    clemensv NNTP User

    Default Re: Error while creating client module sw_single

    Hey there,
    I ran into the same problem and I don't know if my solution will work for you. Yast was giving me the same error message. I tried every solution I could find until I tried removing yast completely from my system with the intention of reinstalling it.

    #zypper rm yast*

    When I tried reinstalling yast I came accross a curius situation, the system complained about stale nfs handles in /usr/lib/YaSt2/plugins which turned out to be ... I don't know why this happened, maybe one of you has seen this before...

    Anyway removing the directory (/usr/lib/YaSt2) and reinstalling yast (#zypper in yast2) and the yast2-qt as well as yast2-ncurses modules resolved all my problems.

    Hope this helps.

    Clemens Volk

  3. #3
    atrofimov NNTP User

    Default Re: Error while creating client module sw_single

    Thanks for the post, I've had a similar problem, removed yast* using zypper but had to install more than just ncurses and qt modules for it to actually be useful. Watch the list of modules that get uninstalled as you go.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts