Results 1 to 7 of 7

Thread: power managment

  1. #1
    racci NNTP User

    Default power managment

    hey ppls... I'm sorry to bother you with minor problem but for me it's a quite large one ... I've setup in one office a suse server and I'm more then satisfied how it functions...except one problem... during the day everything is fine but then after they close and come back in the morning they cannot access it... I find the screen back and it wont come back to either the welcome screen nor the desktop... the server then needs to be restarted... so I've tried to figure out how to control power management but without success (amateur ... found on the internet that (but I'm not sure) the power is controlled over powerdevil but I cannot start the service.. so pls if you have a small guide how to make server always on help me....

    thank you all in advance

    greetz r.

  2. #2
    STS301 NNTP User

    Default Re: power managment

    see if the powermanagment(Systemsettings or YAST) turns off the computer or is in standby after he is not beeing used for time

  3. #3
    racci NNTP User

    Default Re: power managment

    that is the problem ;D I don't have power management in yast... and I don't know how to get it...

  4. #4
    STS301 NNTP User

    Default Re: power managment

    systemsettings --> advanced --> energy

  5. #5
    racci NNTP User

    Default Re: power managment

    thx a lot m8...respect... will try

  6. #6
    racci NNTP User

    Default Re: power managment

    ok... I think I've got something...still I didn't find in system management anything that has something to do with power... but I did manage to switch the power option over krunner... I found in help that I should be able to run powerdevil over krunner to fully manage power options but it didn't work... so if any ideas pls respond (command line or something)... in services I found powerdevil but as I try to enable it I get error 7...

    thx once more...

  7. #7
    racci NNTP User

    Default Re: power managment

    it seems its not a problem with power... got a call that it froze today about 10 times... it used to work on 9.2 little bit slower but there where no such problems until I switched to v.11 so ppls if you have any ideas where to start I would be more then grateful... the only change I've made is that I've switched file system to reiser...

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •