Results 1 to 6 of 6

Thread: 11.1 Flash Audio Works, But...

  1. #1
    Robert Carlson NNTP User

    Default 11.1 Flash Audio Works, But...

    11.1 32-bit, Intel mobo with ICH8 sound controller, Mozilla 3.0.5 with
    settings flipped back to defaults (mosty use VLC). Flash plays after
    the 4th 5th time that Firefox is loaded. If I attempt to run the flash
    audio test page
    (http://www.musicofnature.com/songsof...est/index.html)
    and observe the progress button zoom quickly from left to right without
    playing a note, it is an indication that Firefox needs to be closed and
    reloaded one more time.

    After that flash audio seems to play correctly any time Firefox is
    loaded. What kind of conflict, memory gremlin, or whatever might be the
    reason for flash audio not playing the first time that Firefox is
    loaded, and how would I go about pinpointing it?

  2. #2
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,723
    Blog Entries
    20

    Default Re: 11.1 Flash Audio Works, But...

    How is flash in a different browser - Opera, Seamonkey, Konq??
    Leap 15_KDE
    My Articles Was I any help? If yes: Click the star below

  3. #3
    caf4926 NNTP User

    Default Re: 11.1 Flash Audio Works, But...


    How is flash in a different browser - Opera, Seamonkey, Konq??


    --
    Box: Linux 2.6.27.7-9 i686 | OS 11.1 | (KDE4.1.96) "76.2"rc1 | M2N4-SLI
    | AMD 64 X2 5200+ | nVidia 8500GT | 2GB RAM
    Lap: OS 11.1 | Celeron 550 | (KDE4.1.96)"76.2"rc1 | Intel 965 GM |
    Lenovo R61e | 3GB RAM
    ------------------------------------------------------------------------
    caf4926's Profile: http://forums.opensuse.org/member.php?userid=204
    View this thread: http://forums.opensuse.org/showthread.php?t=405030


  4. #4
    gnumm NNTP User

    Default Re: 11.1 Flash Audio Works, But...


    Thank you for the fast answer

    But what are now the differences between these up date possibilities? I
    see that the update icon doesn't install new packages when they are
    available, but zypper up or zypper up -t package does.


    --
    openSUSE 11.1 | 32 Bit | KDE 3.5.10
    ------------------------------------------------------------------------
    gnumm's Profile: http://forums.opensuse.org/member.php?userid=20048
    View this thread: http://forums.opensuse.org/showthread.php?t=405030


  5. #5
    Robert Carlson NNTP User

    Default Re: 11.1 Flash Audio Works, But...

    caf4926 wrote:
    > How is flash in a different browser - Opera, Seamonkey, Konq??
    >
    >

    I since discovered that I don't need to quit Firefox. When a test of
    flash audio fails, I go back to the home page and do a reload and try
    the flash test again. After two or three tries, flash works. Behavior
    is similar in Opera and Sea Monkey.

    I apparently don't have a flash plug-in for Konqueror. Evidently, the
    nsplugins wrapper thing is needed for that. Haven't bothered.

  6. #6
    Robert Carlson NNTP User

    Default Re: 11.1 Flash Audio Works, But...

    caf4926 wrote:
    > How is flash in a different browser - Opera, Seamonkey, Konq??
    >
    >

    I since discovered that I don't need to quit Firefox. When a test of
    flash audio fails, I go back to the home page and do a reload and try
    the flash test again. After two or three tries, flash works. Behavior
    is similar in Opera and Sea Monkey.

    I apparently don't have a flash plug-in for Konqueror. Evidently, the
    nsplugins wrapper thing is needed for that. Haven't bothered.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •