Results 1 to 9 of 9

Thread: Can someone teach Knode to count

  1. #1
    Gilbert NNTP User

    Default Can someone teach Knode to count

    Hi

    Running OpenSuse 11.1 and Kde 4.1. Every time I post to Usenet, Knode (version 0.99.0.1) presents a pop-up warning that one or more lines of the post exceeds 80 characters.

    As I type the message, I can see the column count on the bottom bar count the characters until it wraps and it never goes above 80 characters per line. I've even manually counted each line!

    It's not the end of the world but it's starting to p1ss me off.

  2. #2
    Yosuf Mossad Mohammed Vitriolus NNTP User

    Default Re: Can someone teach Knode to count

    Gilbert wrote:
    > Hi
    >
    > Running OpenSuse 11.1 and Kde 4.1. Every time I post to Usenet, Knode (version 0.99.0.1) presents a pop-up warning that one or more lines of the post exceeds 80 characters.
    >
    > As I type the message, I can see the column count on the bottom bar count the characters until it wraps and it never goes above 80 characters per line. I've even manually counted each line!
    >
    > It's not the end of the world but it's starting to p1ss me off.


    perhaps it LOOKS like it is wrapping, but it is not...

    i say that because EACH of the lines in your message above (that i'm
    replying to) is WAY over 80 characters in length (except the "p1ss me
    off one", which is only 63)

    try adding a line feed or end of line at 79 characters (that is, HIT
    the Enter key once in a while)

    OR, in Settings > Configure KNode > Posting News > Composer > General
    block, place an X in the box next to "Word wrap at column" and spin
    the dial to 79, and click okay.

    that work??

  3. #3
    Yosuf Mossad Mohammed Vitriolus NNTP User

    Default Re: Can someone teach Knode to count

    Gilbert wrote:
    > Hi
    >
    > Running OpenSuse 11.1 and Kde 4.1. Every time I post to Usenet, Knode (version 0.99.0.1) presents a pop-up warning that one or more lines of the post exceeds 80 characters.
    >
    > As I type the message, I can see the column count on the bottom bar count the characters until it wraps and it never goes above 80 characters per line. I've even manually counted each line!
    >
    > It's not the end of the world but it's starting to p1ss me off.


    perhaps it LOOKS like it is wrapping, but it is not...

    i say that because EACH of the lines in your message above (that i'm
    replying to) is WAY over 80 characters in length (except the "p1ss me
    off one", which is only 63)

    try adding a line feed or end of line at 79 characters (that is, HIT
    the Enter key once in a while)

    OR, in Settings > Configure KNode > Posting News > Composer > General
    block, place an X in the box next to "Word wrap at column" and spin
    the dial to 79, and click okay.

    that work??

  4. #4
    Gilbert NNTP User

    Default Re: Can someone teach Knode to count

    Yosuf Mossad Mohammed Vitriolus wrote:

    > Gilbert wrote:
    >> Hi
    >>
    >> Running OpenSuse 11.1 and Kde 4.1. Every time I post to Usenet, Knode
    >> (version 0.99.0.1) presents a pop-up warning that one or more lines of
    >> the post exceeds 80 characters.
    >>
    >> As I type the message, I can see the column count on the bottom bar count
    >> the characters until it wraps and it never goes above 80 characters per
    >> line. I've even manually counted each line!
    >>
    >> It's not the end of the world but it's starting to p1ss me off.

    >
    > perhaps it LOOKS like it is wrapping, but it is not...
    >
    > i say that because EACH of the lines in your message above (that i'm
    > replying to) is WAY over 80 characters in length (except the "p1ss me
    > off one", which is only 63)
    >
    > try adding a line feed or end of line at 79 characters (that is, HIT
    > the Enter key once in a while)
    >
    > OR, in Settings > Configure KNode > Posting News > Composer > General
    > block, place an X in the box next to "Word wrap at column" and spin
    > the dial to 79, and click okay.
    >

    I've checked Settings > Configure KNode > Posting News > Composer > General and the word wrap is already set at 76. As I type, each line is wrapping in the composer at 76 characters. As I try to send this message, Knode says that there are lines over 80 characters :-(

    Regards

  5. #5
    Gilbert NNTP User

    Default Re: Can someone teach Knode to count

    Yosuf Mossad Mohammed Vitriolus wrote:

    > Gilbert wrote:
    >> Hi
    >>
    >> Running OpenSuse 11.1 and Kde 4.1. Every time I post to Usenet, Knode
    >> (version 0.99.0.1) presents a pop-up warning that one or more lines of
    >> the post exceeds 80 characters.
    >>
    >> As I type the message, I can see the column count on the bottom bar count
    >> the characters until it wraps and it never goes above 80 characters per
    >> line. I've even manually counted each line!
    >>
    >> It's not the end of the world but it's starting to p1ss me off.

    >
    > perhaps it LOOKS like it is wrapping, but it is not...
    >
    > i say that because EACH of the lines in your message above (that i'm
    > replying to) is WAY over 80 characters in length (except the "p1ss me
    > off one", which is only 63)
    >
    > try adding a line feed or end of line at 79 characters (that is, HIT
    > the Enter key once in a while)
    >
    > OR, in Settings > Configure KNode > Posting News > Composer > General
    > block, place an X in the box next to "Word wrap at column" and spin
    > the dial to 79, and click okay.
    >

    I've checked Settings > Configure KNode > Posting News > Composer > General and the word wrap is already set at 76. As I type, each line is wrapping in the composer at 76 characters. As I try to send this message, Knode says that there are lines over 80 characters :-(

    Regards

  6. #6
    Yosuf Mossad Mohammed Vitriolus NNTP User

    Default Re: Can someone teach Knode to count

    > I've checked Settings > Configure KNode > Posting News > Composer >
    > General and the word wrap is already set at 76. As I type, each line is
    > wrapping in the composer at 76 characters. As I try to send this message,
    > Knode says that there are lines over 80 characters :-(


    strange...using Knode 0.10.4 using KDE 3.5.7 release 72.11 on openSUSE 10-3
    ive set the wrap at 76 and now send....if you don't me again it is because
    i did NOT get a complaint of the line beingover 80 characters..

    go figure!

  7. #7
    Yosuf Mossad Mohammed Vitriolus NNTP User

    Default Re: Can someone teach Knode to count

    > I've checked Settings > Configure KNode > Posting News > Composer >
    > General and the word wrap is already set at 76. As I type, each line is
    > wrapping in the composer at 76 characters. As I try to send this message,
    > Knode says that there are lines over 80 characters :-(


    strange...using Knode 0.10.4 using KDE 3.5.7 release 72.11 on openSUSE 10-3
    ive set the wrap at 76 and now send....if you don't me again it is because
    i did NOT get a complaint of the line beingover 80 characters..

    go figure!

  8. #8
    Yosuf Mossad Mohammed Vitriolus NNTP User

    Default Re: Can someone teach Knode to count

    Yosuf Mossad Mohammed Vitriolus wrote:
    >> I've checked Settings > Configure KNode > Posting News > Composer >
    >> General and the word wrap is already set at 76. As I type, each line is
    >> wrapping in the composer at 76 characters. As I try to send this message,
    >> Knode says that there are lines over 80 characters :-(

    >
    > strange...using Knode 0.10.4 using KDE 3.5.7 release 72.11 on openSUSE 10-3
    > ive set the wrap at 76 and now send....if you don't me again it is because
    > i did NOT get a complaint of the line beingover 80 characters..
    >
    > go figure!


    nope, no problem with Knode or Thunderbird...YOU have some kind of
    strange problem...sorry...maybe you need to file a bug report..

  9. #9
    Yosuf Mossad Mohammed Vitriolus NNTP User

    Default Re: Can someone teach Knode to count

    Yosuf Mossad Mohammed Vitriolus wrote:
    >> I've checked Settings > Configure KNode > Posting News > Composer >
    >> General and the word wrap is already set at 76. As I type, each line is
    >> wrapping in the composer at 76 characters. As I try to send this message,
    >> Knode says that there are lines over 80 characters :-(

    >
    > strange...using Knode 0.10.4 using KDE 3.5.7 release 72.11 on openSUSE 10-3
    > ive set the wrap at 76 and now send....if you don't me again it is because
    > i did NOT get a complaint of the line beingover 80 characters..
    >
    > go figure!


    nope, no problem with Knode or Thunderbird...YOU have some kind of
    strange problem...sorry...maybe you need to file a bug report..

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •