I have been running 11.0 x86_64 for about 3 months. The last few days when trying to update
I'm seeing problems with components that want to change from x86_64 to i586.
The first one to show up a few days ago was DirectFB. It failed because splasy-0.3.8-53.1 (x86_64) requires libdirect-1.1.so.0()(64 bit)
If I look in

Code:
linux-nocz:/usr/lib64 # ls libdirect-1.1.so.0
libdirect-1.1.so.0
It is there. Whether this relates to the other 16 failures I now have I don't know.
Can I remove Splashy to get around the problem. I know it has to do with splash screens that I could care less about.