Results 1 to 4 of 4

Thread: How To Disable Auto Login

  1. #1

    Arrow How To Disable Auto Login

    Hello all,

    I have suse 11.1 with KDE 4.1.

    I would like to disable autologin, so that when the system boots I have to enter a password.

    Thanks for any help on solving this issue.

  2. #2
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,719
    Blog Entries
    20

    Default Re: How To Disable Auto Login

    Yast - Security and Users - User/Group Management - Expert Options >Login Settings
    Leap 15_KDE
    My Articles Was I any help? If yes: Click the star below

  3. #3
    STS301 NNTP User

    Default Re: How To Disable Auto Login

    or /sysconfig -> desktop --> (the one under boot) --> autologin --> empty the field where your user name is in

  4. #4
    tamone NNTP User

    Default Re: How To Disable Auto Login

    On OpenSuse 11.2 do you mean this ?

    cd /etc/sysconfig
    edit file displaymanager

    empty out the
    DISPLAYMANAGER_AUTOLOGIN variable like this:

    ## Type: string
    ## Default:
    #
    # Define the user whom should get logged in without request. If string
    # is empty, display standard login dialog.
    #
    DISPLAYMANAGER_AUTOLOGIN=""


    Best regards

    Franois

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •