Page 1 of 2 12 LastLast
Results 1 to 10 of 16

Thread: 11.2 KDE distortions

  1. #1

    Default 11.2 KDE distortions

    I recently had 11.2 installed and I use KDE. Before this all I had 11.1 running with KDE and no problems. Now on 11.2 I have this weard distortions on KDE:



    I have ATI HD2400 card, and uses the driver installed with sax2
    What could be the problem ?

  2. #2
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,723
    Blog Entries
    20

    Default Re: 11.2 KDE distortions

    Post result of:

    Code:
    zypper lr -d
    Code:
    kde4-config -v
    Leap 15.1_KDE
    My Articles Was I any help? If yes: Click the star below

  3. #3

    Default Re: 11.2 KDE distortions

    # | Alias | Naam | Ingeschakeld | Vernieuwen | Prioriteit | Type | URI | Service
    ---+---------------------------------+-------------------------------------------------------+--------------+------------+------------+--------+---------------------------------------------------------------------------------+--------
    1 | download.opensuse.org-Community | openSUSE BuildService - KDE:KDE4:gemeenschap | Ja | Ja | 99 | rpm-md | Index of /repositories/KDE:/KDE4:/Community/openSUSE_11.2 |
    2 | download.opensuse.org-STABLE | openSUSE BuildService - OpenOffice.org | Ja | Ja | 99 | rpm-md | Index of /repositories/OpenOffice.org:/STABLE/openSUSE_11.2 |
    3 | download.opensuse.org-webcam | openSUSE BuildService - Stuurprogramma's voor webcams | Ja | Ja | 99 | rpm-md | Index of /repositories/drivers:/webcam/openSUSE_11.2 |
    4 | download.videolan.org-SuSE | VideoLan Repository | Ja | Ja | 99 | rpm-md | Index of /pub/videolan/vlc/SuSE/11.2/ |
    5 | ftp.skynet.be-suse | Packman Repository | Ja | Ja | 99 | rpm-md | Index of /pub/packman/suse/11.2 |
    6 | openSUSE 11.2-0 | openSUSE 11.2-0 | Ja | Nee | 99 | yast2 | cd:/// |
    7 | repo-debug | openSUSE-11.2-Debug | Nee | Ja | 99 | NONE | Index of /debug/distribution/11.2/repo/oss |
    8 | repo-non-oss | openSUSE-11.2-Non-Oss | Ja | Ja | 99 | yast2 | Index of /distribution/11.2/repo/non-oss |
    9 | repo-oss | openSUSE-11.2-Oss | Ja | Ja | 99 | yast2 | Index of /distribution/11.2/repo/oss |
    10 | repo-source | openSUSE-11.2-Source | Nee | Ja | 99 | NONE | Index of /source/distribution/11.2/repo/oss |
    11 | repo-update | openSUSE-11.2-Update | Ja | Ja | 99 | rpm-md | Index of /update/11.2 |


    Qt: 4.5.3
    KDE: 4.3.1 (KDE 4.3.1) "release 6"
    kde4-config: 1.0

  4. #4
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,723
    Blog Entries
    20

    Default Re: 11.2 KDE distortions

    I would remove openOffice
    Remove the kde4 community
    Disable Videolan or remove it
    Change Packman Priority to 20

    You could add these to improve kde4

    Desktop
    Index of /repositories/KDE:/43/openSUSE_11.2

    Community
    Index of /repositories/KDE:/KDE4:/Community/openSUSE_11.2_KDE_43

    Now do this to Packman
    ImageBam - Fast, Free Image Hosting and Photo Sharing

    do the same switch method to the new kde4 repos
    Leap 15.1_KDE
    My Articles Was I any help? If yes: Click the star below

  5. #5

    Default Re: 11.2 KDE distortions

    I do not understand all you are saying:

    What should openoffice distord on kde ?
    Videolan I have VLC running, so thats why

    Desktop and Community for kde43 will maybe help.
    I will do so.

    What is your last issue:
    Now do this to Packman
    ImageBam - Fast, Free Image Hosting and Photo Sharing

    I don;t understand

  6. #6
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,723
    Blog Entries
    20

    Default Re: 11.2 KDE distortions

    Quote Originally Posted by caf4926 View Post
    I would remove openOffice Repository
    Remove the kde4 community Repositorty
    Disable Videolan or remove it Repository
    Change Packman Repository Priority to 20

    You could add these to improve kde4

    Desktop
    Index of /repositories/KDE:/43/openSUSE_11.2

    Community
    Index of /repositories/KDE:/KDE4:/Community/openSUSE_11.2_KDE_43

    Now do this to Packman
    ImageBam - Fast, Free Image Hosting and Photo Sharing

    do the same switch method to the new kde4 repos
    Hope this clarifies. I didn't mean remove openOffice application, just the repo you added and so on with the other suggestions
    Leap 15.1_KDE
    My Articles Was I any help? If yes: Click the star below

  7. #7
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,723
    Blog Entries
    20

    Default Re: 11.2 KDE distortions

    Packman suggestion is a link to a photo showing you what to do, it's part of this guide
    Multi-media and Restricted Format Installation Guide - openSUSE Forums

    Follow it
    Leap 15.1_KDE
    My Articles Was I any help? If yes: Click the star below

  8. #8

    Default Re: 11.2 KDE distortions

    Well about KDE repositories I have now according to kde4-config -v:
    Qt: 4.5.3
    KDE: 4.3.3 (KDE 4.3.3) "release 3"
    kde4-config: 1.0

    So from 4.3.1. to 4.3.3

    But anyway I have still the same distortions on screen.

    Will it help to run sax2 again ?

  9. #9
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,723
    Blog Entries
    20

    Default Re: 11.2 KDE distortions

    I would try creating a new user and see if the issue exists in that account. I doubt it's going to help by running sax2

    This issue existed way back in kde4 early days.
    Leap 15.1_KDE
    My Articles Was I any help? If yes: Click the star below

  10. #10
    Chris Maaskant NNTP User

    Default Re: 11.2 KDE distortions

    caf4926 wrote:

    > I would remove openOffice
    > Remove the kde4 community
    > Disable Videolan or remove it
    > Change Packman Priority to 20
    >
    > You could add these to improve kde4
    >
    > Desktop
    > 'Index of /repositories/KDE:/43/openSUSE_11.2'
    > (http://download.opensuse.org/reposit...openSUSE_11.2/)
    >
    > Community
    > 'Index of /repositories/KDE:/KDE4:/Community/openSUSE_11.2_KDE_43'
    > (http://tinyurl.com/yg466l2)
    >
    > Now do this to Packman
    > 'ImageBam - Fast, Free Image Hosting and Photo Sharing'
    > (http://www.imagebam.com/image/6b67e954459645/)
    >
    > do the same switch method to the new kde4 repos


    I know your just trying to help, but changing repo's isn't the solution to
    everything.
    I don't see how removing the openoffice repo helps with a video problem.
    The only logic i could think of is that you think that community repo's
    aren't tested as good as the official ones.
    That would make sense.
    But then you advise to change the complete official supported KDE desktop
    with the community supported one!

    All this just because of a video problem!
    What happend to looking a logs to see if there's anything wrong?
    How about what videocard driver is he using, opensource closed source?

    You can't just tell people to change their entire system just because of a
    little glitch.

    It seems like a video driver problem to me, so i'll start looking at related
    log files to see if there is anything wrong.
    I never had an ati card so i can't tell what logs are provided but
    /var/log/Xorg.0.log would be a place to start.

    --
    Chris Maaskant

Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •