Results 1 to 2 of 2

Thread: how to let Compiz work with "direct rendering"?

  1. #1

    Default how to let Compiz work with "direct rendering"?

    I am newbie with Linux.

    I get a new ati driver, and installed. Then i start compiz.
    but it becomes slow.

    >glxinfo | grep "direct rendering"
    direct rendering: Yes
    driver is ok. but compiz use no direct rendering.

    System monitor:
    compiz /usr/bin/compiz --ignore-desktop-hints --indiret-rendering ccp

    Guys, i wanna know how to enable "direct rendering"?

  2. #2

    Default Re: how to let Compiz work with "direct rendering"?

    with the help of Compiz lockup on Intel GMA 950 - openSUSE Forums, compiz runs well now. but still work with "--indirect-rendering". Why?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •