Results 1 to 9 of 9

Thread: Nautilus problem

  1. #1

    Unhappy Nautilus problem

    Ok, today I've tried to activate nautilus-converter-image package.

    ...due to some package's requirement I've thougth download last release about glib, pango and nautilus... trying install them I've got some errors (here, I've also give an ldconfig command...) ... so at the end I've resigned and decided didn't install nautilus-converter-image.
    Thinking about replace original package I've reinstall the original... but after reboot when I clik "computer" o "network" icons in nautilus I get an error message like this... (translating) <Nautilus can't handle place "Computer" or "network">

    Also I've seen when insert a media usb storage, I can't see in nautilus that device mounted, and also in /media is not present...

    Ok I know I has been too much superficial... but now It's really annoying problem...

    thx in advance to everyone can help me.

  2. #2
    Join Date
    Jun 2008
    Location
    Podunk
    Posts
    26,090
    Blog Entries
    15

    Default Re: Nautilus problem

    Quote Originally Posted by nevegsuse
    Ok, today I've tried to activate nautilus-converter-image package.

    ...due to some package's requirement I've thougth download last release
    about glib, pango and nautilus... trying install them I've got some
    errors (here, I've also give an ldconfig command...) ... so at the end
    I've resigned and decided didn't install nautilus-converter-image.
    Thinking about replace original package I've reinstall the original...
    but after reboot when I clik "computer" o "network" icons in nautilus I
    get an error message like this... (translating) <Nautilus can't handle
    place "Computer" or "network">

    Also I've seen when insert a media usb storage, I can't see in nautilus
    that device mounted, and also in /media is not present...

    Ok I know I has been too much superficial... but now It's really
    annoying problem...

    thx in advance to everyone can help me.
    Hi
    Wonder if the schemas are a little confused, try running the rebuild
    tool;
    Code:
    sudo gconftool-rebuild
    --
    Cheers Malcolm (Linux Counter #276890)
    openSUSE 11.1 x86 Kernel 2.6.27.7-9-pae
    up 23:13, 2 users, load average: 0.08, 0.15, 0.26
    GPU GeForce 6600 TE/6200 TE - Driver Version: 180.22


  3. #3

    Default Re: Nautilus problem

    [QUOTE=malcolmlewis;1926679]Hi
    Wonder if the schemas are a little confused, try running the rebuild
    tool;
    Code:
    sudo gconftool-rebuild

    thx malcolmlewis,

    I've just tried gconftool-rebuild as root from gnome-terminal, but it seem doesn't work, nothing has changed. Also login as root I've the same problem, I don't understand...

  4. #4
    Join Date
    Jun 2008
    Location
    Podunk
    Posts
    26,090
    Blog Entries
    15

    Default Re: Nautilus problem

    Quote Originally Posted by nevegsuse
    malcolmlewis;1926679 Wrote:
    > Hi
    > Wonder if the schemas are a little confused, try running the rebuild
    > tool;
    > >

    Code:
    --------------------
    > >

    > sudo gconftool-rebuild
    >

    --------------------
    > >

    >
    >
    > thx malcolmlewis,
    >
    > I've just tried gconftool-rebuild as root from gnome-terminal, but it
    > seem doesn't work, nothing has changed. Also login as root I've the
    > same problem, I don't understand...
    Hi
    I wonder if there is a package you have missed to re-install. I use the
    qt interface for YaST software so it's easy to look down the list
    (Use /etc/sysconfig editor to turn of the auto in 'Wanted_GUI').
    I suggest you temporarily disable all but update, oss and non-oss and
    look through the list of gnome packages to see if something has been
    missed.

    --
    Cheers Malcolm (Linux Counter #276890)
    openSUSE 11.1 x86 Kernel 2.6.27.7-9-pae
    up 23:51, 1 user, load average: 0.54, 0.14, 0.08
    GPU GeForce 6600 TE/6200 TE - Driver Version: 180.22


  5. #5

    Default Re: Nautilus problem

    Hi malcomlewis... here I'm again but no good news...

    Quote Originally Posted by malcolmlewis View Post
    Hi
    ...
    qt interface for YaST software so it's easy to look down the list
    (Use /etc/sysconfig editor to turn of the auto in 'Wanted_GUI').
    Ok I've set qt value in "Wanted_GUI" so I've got the new interface when I launch sysconfig...


    Quote Originally Posted by malcolmlewis
    ...
    I suggest you temporarily disable all but update, oss and non-oss and
    look through the list of gnome packages to see if something has been
    missed.
    Here I don't understand well... sorry I'm just little bit more that a noob ...but not so much expert...
    I just update regulary opensuse11... and I don't understand really much what u mean "disable all" (and where ?!) ... sorry...

    thx

  6. #6
    Join Date
    Jun 2008
    Location
    Podunk
    Posts
    26,090
    Blog Entries
    15

    Default Re: Nautilus problem

    Quote Originally Posted by nevegsuse
    Hi malcomlewis... here I'm again but no good news...

    malcolmlewis;1926696 Wrote:
    > Hi
    > ...
    > qt interface for YaST software so it's easy to look down the list
    > (Use /etc/sysconfig editor to turn of the auto in 'Wanted_GUI').
    >

    Ok I've set qt value in "Wanted_GUI" so I've got the new interface when
    I launch sysconfig...


    malcolmlewis Wrote:
    >
    > ...
    > I suggest you temporarily disable all but update, oss and non-oss and
    > look through the list of gnome packages to see if something has been
    > missed.
    >

    Here I don't understand well... sorry I'm just little bit more that a
    noob ...but not so much expert...
    I just update regulary opensuse11... and I don't understand really much
    what u mean "disable all" (and where ?!) ... sorry...

    thx
    Hi
    In YaST->Software->Software Repositories any extra's you have in here,
    just unckeck the enable box and finish. Then in Software Management
    select the 'Pattern' filter then look through the list for Gnome base
    system and desktop environment.

    Any in red need downgrading to default, any in blue need updating.
    Click on the check box associated with the rpm name to change the
    options.

    --
    Cheers Malcolm (Linux Counter #276890)
    openSUSE 11.1 x86 Kernel 2.6.27.7-9-pae
    up 1 day 0:47, 1 user, load average: 0.21, 0.35, 0.42
    GPU GeForce 6600 TE/6200 TE - Driver Version: 180.22


  7. #7

    Default Re: Nautilus problem

    Quote Originally Posted by malcolmlewis View Post
    Hi
    In YaST->Software->Software Repositories any extra's you have in here,
    just unckeck the enable box and finish. Then in Software Management
    select the 'Pattern' filter then look through the list for Gnome base
    system and desktop environment.

    Any in red need downgrading to default, any in blue need updating.
    Click on the check box associated with the rpm name to change the
    options.
    ....
    I do this last, checking any package of Gnome base system and desktop environment (I'got a look also at the other), and reinstalling them at default (a few packages were...) btw I get the same error...

    thx

  8. #8

    Default Re: Nautilus problem [SOLVED]

    Hi guys,

    here I am again... after a little bit work around I've found these links and I've solved the problem. It seem due to the local installation of gtk glib pango packages...

    so for everyone having this problem, try with 'sudo mv /usr/local /usr/local.old && sudo mkdir /usr/local'.

    after I've also reinstall the packages... (but maybe it doesn't matter that was just the original...)

    make reboot and all is fine...

    I post the link has helped me...
    https://bugs.launchpad.net/ubuntu/+s...us/+bug/233889
    [ubuntu] Nautilus cannot handle "computer" locations. - Ubuntu Forums
    No me abre /Lugares/Equipo | Ubuntu-es


    thx to malcom and everybody have tryed help me...

  9. #9

    Default Re: Nautilus problem [SOLVED]

    Hi nevegsuse,

    I'm stuck with the same issue but if usr/local is renamed to usr/local.old and a reboot is given, how will the system access glib files while rebooting.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •