Results 1 to 2 of 2

Thread: problem with install vmware server 2.0

  1. #1

    Default problem with install vmware server 2.0

    Hi all

    When I install the program (vmware server 2.0) this error comes

    code

    linux-suse:~/Desktop # ./runme.pl
    Updating /usr/bin/vmware ... No patch needed/available
    Updating /usr/bin/vmnet-bridge ... No patch needed/available
    Updating /usr/lib/vmware/bin/vmware-vmx ... No patch needed/available
    Updating /usr/lib/vmware/bin-debug/vmware-vmx ... failed
    Cannot open /usr/lib/vmware/bin-debug/vmware-vmx: No such file or directory
    VMware modules in "/usr/lib/vmware/modules/source" has been updated.

    Before running VMware for the first time after update, you need to configure it
    for your running kernel by invoking the following command:
    "/usr/bin/vmware-config.pl". Do you want this script to invoke the command for
    you now? [yes]

    The following VMware kernel modules have been found on your system that were
    not installed by the VMware Installer. Please remove them then run this
    installer again.

    vmhgfs
    vmci
    vmxnet
    vmblock
    vmmemctl

    I.e. - 'rm /lib/modules/2.6.27.7-9-pae/misc/<ModuleName>.{o,ko}'

    Execution aborted.

    linux-suse:~/Desktop #


    Please Help



    Regards

  2. #2
    Join Date
    Mar 2008
    Location
    Oz
    Posts
    11,727
    Blog Entries
    2

    Default Re: problem with install vmware server 2.0

    Looks like you have interference from a previously installed VMware product. You should uninstall that product and uninstall VMware server. Then reinstall just VMware server again and configure it with this command as root user:
    Code:
    /usr/bin/vmware-config.pl
    Leap 42.3 & 15.1(Beta) &KDE
    FYIs from the days of yore

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •