Results 1 to 2 of 2

Thread: How to enable Stereo Playback?

  1. #1
    Join Date
    Dec 2008
    Location
    Philadelphia, PA, USA
    Posts
    108

    Exclamation How to enable Stereo Playback?

    Hi,

    I've installed openSuse 11.1 GNOME on my laptop, everything work like a charm but the audio is pain in .... lol. It has detected the sound card and sound is also there but the problem is, it is the mono sound, I mean I can hear sound in only one speaker. I want a stereo playback but when I double click on speaker icon and go to the playback tab I see its written "Mono"

    Also the mic is not working as well.... please help me to resolve this issue

    Regards
    Anant

  2. #2
    Join Date
    Mar 2008
    Location
    Phuket, Thailand
    Posts
    26,517
    Blog Entries
    37

    Default Re: How to enable Stereo Playback?

    Quote Originally Posted by anantg View Post
    I've installed openSuse 11.1 GNOME on my laptop, everything work like a charm but the audio is pain in .... lol. It has detected the sound card and sound is also there but the problem is, it is the mono sound, I mean I can hear sound in only one speaker. I want a stereo playback but when I double click on speaker icon and go to the playback tab I see its written "Mono"

    Also the mic is not working as well.... please help me to resolve this issue
    Did you check alsamixer to see if there is a playback control option?

    If this is an integrated mic in your laptop, then those are notorious for not working under openSUSE. If it is an external mic, then generally speaking those do work under openSUSE.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •