Page 1 of 4 123 ... LastLast
Results 1 to 10 of 33

Thread: System running slow

  1. #1

    Default System running slow

    I have installed OpenSUSE 11.1 and KED 4.1 on my computer. It was initally working great. Now after a few weeks of use it has slowed considerably i.e. the time for Firefox to load takes a considerable amount of time or the login to get to a up and running desktop in KDE takes longer. Is there any kind of system clean up program to try and get my system back to normal. Thanks for any help!!

  2. #2
    Join Date
    Jun 2008
    Location
    Podunk
    Posts
    26,116
    Blog Entries
    15

    Default Re: System running slow

    Quote Originally Posted by 2quick
    I have installed OpenSUSE 11.1 and KED 4.1 on my computer. It was
    initally working great. Now after a few weeks of use it has slowed
    considerably i.e. the time for Firefox to load takes a considerable
    amount of time or the login to get to a up and running desktop in KDE
    takes longer. Is there any kind of system clean up program to try and
    get my system back to normal. Thanks for any help!!
    Hi
    Sounds like beagle.... how is you disk space? I think sometimes beagle
    can create some big files. Use YaST software management and search and
    remove all beagle related files except the libbeagle one. Unless of
    course you need all the files etc indexed via beagle.

    Also in Firefox, you may wish to disable the security setting where it
    verifies the site is ok. It's the two 'Tell me' ones under
    preferences->security.

    --
    Cheers Malcolm (Linux Counter #276890)
    openSUSE 11.1 x86 Kernel 2.6.27.7-9-pae
    up 6:38, 2 users, load average: 0.07, 0.09, 0.10
    GPU GeForce 6600 TE/6200 TE - Driver Version: 180.22


  3. #3

    Default Re: System running slow

    Quote Originally Posted by malcolmlewis View Post
    Hi
    Sounds like beagle.... how is you disk space? I think sometimes beagle
    can create some big files. Use YaST software management and search and
    remove all beagle related files except the libbeagle one. Unless of
    course you need all the files etc indexed via beagle.

    Also in Firefox, you may wish to disable the security setting where it
    verifies the site is ok. It's the two 'Tell me' ones under
    preferences->security.

    --
    Cheers Malcolm (Linux Counter #276890)
    openSUSE 11.1 x86 Kernel 2.6.27.7-9-pae
    up 6:38, 2 users, load average: 0.07, 0.09, 0.10
    GPU GeForce 6600 TE/6200 TE - Driver Version: 180.22
    For the disk space, it should be good:

    / is 10GB with 5.3GB available
    /home is 117GB with 79GB available
    /swap is 4GB with 4 GB available(system has 2GB RAM)

    I got rid of the beagle stuff, and the system is still lagging. Any other ideas? Thanks!!

  4. #4
    Join Date
    Jun 2008
    Location
    Podunk
    Posts
    26,116
    Blog Entries
    15

    Default Re: System running slow

    Quote Originally Posted by 2quick
    malcolmlewis;1925883 Wrote:
    > Hi
    > Sounds like beagle.... how is you disk space? I think sometimes beagle
    > can create some big files. Use YaST software management and search and
    > remove all beagle related files except the libbeagle one. Unless of
    > course you need all the files etc indexed via beagle.
    >
    > Also in Firefox, you may wish to disable the security setting where it
    > verifies the site is ok. It's the two 'Tell me' ones under
    > preferences->security.
    >


    For the disk space, it should be good:

    / is 10GB with 5.3GB available
    /home is 117GB with 79GB available
    /swap is 4GB with 4 GB available(system has 2GB RAM)

    I got rid of the beagle stuff, and the system is still lagging. Any
    other ideas? Thanks!!
    Hi
    What about the firefox feature? Can you run the top command from a
    konsole/console session and see if it's a particular process, the
    other one is to run vmstat 2 and check the io column.

    You could also look at disabling ipv6, YaST -> network devices on the
    the global tab.

    --
    Cheers Malcolm (Linux Counter #276890)
    openSUSE 11.1 x86 Kernel 2.6.27.7-9-pae
    up 13:24, 1 user, load average: 0.30, 0.25, 0.25
    GPU GeForce 6600 TE/6200 TE - Driver Version: 180.22


  5. #5

    Default Re: System running slow

    Quote Originally Posted by malcolmlewis View Post
    Hi
    What about the firefox feature? Can you run the top command from a
    konsole/console session and see if it's a particular process, the
    other one is to run vmstat 2 and check the io column.

    You could also look at disabling ipv6, YaST -> network devices on the
    the global tab.

    --
    Cheers Malcolm (Linux Counter #276890)
    openSUSE 11.1 x86 Kernel 2.6.27.7-9-pae
    up 13:24, 1 user, load average: 0.30, 0.25, 0.25
    GPU GeForce 6600 TE/6200 TE - Driver Version: 180.22
    I forgot to mention the 2 Tell features in firefox, but yes they are also now disabled.

    For a particular process being a huge memory or CPU hog, nothing that I can tell.

    Opening firefox taked up about 14% of the CPU so does trying to move an icon on the desktop. For example it takes a second or so from the time you click to grab a desktop icon to when you can actually move it. Idle the CPU is at 0.8% There is no process that is taking up a bunch of memory either.

    As far as the processes, there are typically 2 running and 108 sleeping. Does this sound normal for not having anything open besides firefox and the konsole? Just wondering.


    For the IPv6, it was already disabled. That was done during the install.

    THANKS!!!

  6. #6
    Join Date
    Jun 2008
    Location
    Podunk
    Posts
    26,116
    Blog Entries
    15

    Default Re: System running slow

    Quote Originally Posted by 2quick
    malcolmlewis;1926030 Wrote:
    > Hi
    > What about the firefox feature? Can you run the top command from a
    > konsole/console session and see if it's a particular process, the
    > other one is to run vmstat 2 and check the io column.
    >
    > You could also look at disabling ipv6, YaST -> network devices on the
    > the global tab.
    >


    I forgot to mention the 2 Tell features in firefox, but yes they are
    also now disabled.

    For a particular process being a huge memory or CPU hog, nothing that I
    can tell.

    Opening firefox taked up about 14% of the CPU so does trying to move an
    icon on the desktop. For example it takes a second or so from the time
    you click to grab a desktop icon to when you can actually move it. Idle
    the CPU is at 0.8% There is no process that is taking up a bunch of
    memory either.

    As far as the processes, there are typically 2 running and 108
    sleeping. Does this sound normal for not having anything open besides
    firefox and the konsole? Just wondering.


    For the IPv6, it was already disabled. That was done during the
    install.

    THANKS!!!
    Hi
    What is your video card? Also I'm guessing it's KDE 4.? your running,
    what about kwin (is that the new window thing?) [as you can see i use
    Gnome]. What happens if you disable any desktop effects if you have
    them running.

    --
    Cheers Malcolm (Linux Counter #276890)
    openSUSE 11.1 x86 Kernel 2.6.27.7-9-pae
    up 14:49, 2 users, load average: 0.60, 0.25, 0.27
    GPU GeForce 6600 TE/6200 TE - Driver Version: 180.22


  7. #7

    Default Re: System running slow

    Quote Originally Posted by malcolmlewis View Post
    Hi
    What is your video card? Also I'm guessing it's KDE 4.? your running,
    what about kwin (is that the new window thing?) [as you can see i use
    Gnome]. What happens if you disable any desktop effects if you have
    them running.

    --
    Cheers Malcolm (Linux Counter #276890)
    openSUSE 11.1 x86 Kernel 2.6.27.7-9-pae
    up 14:49, 2 users, load average: 0.60, 0.25, 0.27
    GPU GeForce 6600 TE/6200 TE - Driver Version: 180.22
    Yes I am running KDE 4.1.3

    The video card is an integrated GeForce 8200

    The desktop effects are not running, they all off.

    For the kwin question, what exactly are you asking, kind fuzzy on that.

    As always thank ya!!!

  8. #8
    Join Date
    Jun 2008
    Location
    Podunk
    Posts
    26,116
    Blog Entries
    15

    Default Re: System running slow

    Quote Originally Posted by 2quick
    malcolmlewis;1926041 Wrote:
    > Hi
    > What is your video card? Also I'm guessing it's KDE 4.? your running,
    > what about kwin (is that the new window thing?) [as you can see i use
    > Gnome]. What happens if you disable any desktop effects if you have
    > them running.
    >
    > --
    > Cheers Malcolm (Linux Counter #276890)
    > openSUSE 11.1 x86 Kernel 2.6.27.7-9-pae
    > up 14:49, 2 users, load average: 0.60, 0.25, 0.27
    > GPU GeForce 6600 TE/6200 TE - Driver Version: 180.22


    Yes I am running KDE 4.1.3

    The video card is an integrated GeForce 8200

    The desktop effects are not running, they all off.

    For the kwin question, what exactly are you asking, kind fuzzy on
    that.

    As always thank ya!!!
    Hi
    Ok, are you running the nvidia driver, if not I would suggest
    installing. There are also some xorg.conf settings to be added to tweak
    the driver.

    Have a search on the forum on nvidia and nvidia-xconfig. I also suggest
    installing the nvidia driver 'The Hard way', ask back for more details
    on installing the hard way.

    --
    Cheers Malcolm (Linux Counter #276890)
    openSUSE 11.1 x86 Kernel 2.6.27.7-9-pae
    up 15:47, 1 user, load average: 0.02, 0.09, 0.08
    GPU GeForce 6600 TE/6200 TE - Driver Version: 180.22


  9. #9
    Join Date
    Jun 2008
    Location
    Podunk
    Posts
    26,116
    Blog Entries
    15

    Default Re: System running slow

    Quote Originally Posted by Malcolm
    Quote Originally Posted by 2quick
    malcolmlewis;1926041 Wrote:
    > Hi
    > What is your video card? Also I'm guessing it's KDE 4.? your running,
    > what about kwin (is that the new window thing?) [as you can see i use
    > Gnome]. What happens if you disable any desktop effects if you have
    > them running.
    >
    > --
    > Cheers Malcolm (Linux Counter #276890)
    > openSUSE 11.1 x86 Kernel 2.6.27.7-9-pae
    > up 14:49, 2 users, load average: 0.60, 0.25, 0.27
    > GPU GeForce 6600 TE/6200 TE - Driver Version: 180.22


    Yes I am running KDE 4.1.3

    The video card is an integrated GeForce 8200

    The desktop effects are not running, they all off.

    For the kwin question, what exactly are you asking, kind fuzzy on
    that.

    As always thank ya!!!
    Hi
    Ok, are you running the nvidia driver, if not I would suggest
    installing. There are also some xorg.conf settings to be added to tweak
    the driver.

    Have a search on the forum on nvidia and nvidia-xconfig. I also suggest
    installing the nvidia driver 'The Hard way', ask back for more details
    on installing the hard way.
    Hi
    Oh, Isn't kwin the kde window manager if you turn on effects?? or is it
    compiz-fusion??

    --
    Cheers Malcolm (Linux Counter #276890)
    openSUSE 11.1 x86 Kernel 2.6.27.7-9-pae
    up 15:55, 1 user, load average: 0.00, 0.03, 0.05
    GPU GeForce 6600 TE/6200 TE - Driver Version: 180.22


  10. #10
    Join Date
    Mar 2008
    Location
    Vsters, Sweden ex. Highbury London UK
    Posts
    1,245

    Default Re: System running slow

    To get kde desktop effects running smoothly in kde add these one at a time in a console as su
    nvidia-xconfig --composite
    nvidia-xconfig --render-accel
    nvidia-xconfig --add-argb-glx-visuals -d 24

    /Geoff
    Core 2 Duo 3.16GHz, 8GB DDR2, 3.5TB, GeForce 9600 GT, Amilo LCD 26", OS 11.1 x86_64, KDE4.2.4 (2)
    My wine tips & tricks

Page 1 of 4 123 ... LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •