Results 1 to 2 of 2

Thread: Opensuse 11.1 , samba 3.3.o & gonme

  1. #1
    azroy NNTP User

    Question Opensuse 11.1 , samba 3.3.o & gonme

    Hello this is my 1st post and I am a newbie to opensuse so please be kind to me .

    I have install opensuse 11.1 with gonme & samba 3.30 and I have configure it. and it works fine. I have setup my samba as PDC. And all my xp workstations can connect to my samba / opensuse server.
    My problem is that , if I have login as root or as admin then I logout. What happens here is after few hours like about 4 hours my server is not accessible anymore I try to access it by \\samba\username. It says windows cannot find \\samba\username.
    If I just reboot my server and have not login . just leave it as it is. The server is accessible for about 26 hours. Then the same problem happens again.

    I go to the server try to move the mouse nothing happens its like as if it is hang.

    From my xp workstation if I ping samba it will say address not found but if I ping the samba servers ip address it works. I get reply fine but cant access the server. I dont know why.

    I have even press alt + f2 and gonf-confing and change the power management setting all where it say suspend or hibernate I have change it to nothing.

    I really dont know why this is happening .

    Can anyone please guide me on how to resolve this problem please.

    Any help is very much appreciated
    Thank you
    azroy

  2. #2

    Default Re: Opensuse 11.1 , samba 3.3.o & gonme

    mkather wrote:
    > Hi, I have similar problems. There is a new Samba version in SuSE 11,
    > it's just not fully tested, alpa-version at most. Forget about it and go
    > back to SuSE 10.2


    10.2 has been discontinued, don't use.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •