Looks like 11.1 has a mix of some kde3 and 4 apps. I want to get rid of kate and kwrite kde3 versions since I alreayd have the kde4 versions. Is this possible? I dont see them listed in yast, only the kde4 versions.