Results 1 to 2 of 2

Thread: amarok-xine install problem in 11.1

  1. #1
    barney66 NNTP User

    Default amarok-xine install problem in 11.1

    I just installed opensuse 11.1 and I'm trying to load and install the amarok-xine package from the packman repository. The standard Gstreamer engine for amarok doesn't cut it for me.

    From Yast, I get the following error message when I try to install:

    "nothing provides libusb-1.0.so.o needed by libifp4-1.0.0.2-0.pm.5.i586"

    The only option it offers me is to not install amarok-xine.

    Ideas, anyone?

    Thanks.

  2. #2
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,729
    Blog Entries
    20

    Default Re: amarok-xine install problem in 11.1

    Quote Originally Posted by barney66 View Post
    I just installed opensuse 11.1 and I'm trying to load and install the amarok-xine package from the packman repository. The standard Gstreamer engine for amarok doesn't cut it for me.

    From Yast, I get the following error message when I try to install:

    "nothing provides libusb-1.0.so.o needed by libifp4-1.0.0.2-0.pm.5.i586"

    The only option it offers me is to not install amarok-xine.

    Ideas, anyone?

    Thanks.
    The above is in the oos repo, I just checked
    Use search, check the rpm provides, cut and paste: libusb-1.0.so, search.....

    In Packman check Amarok Packman and Amarok-xine, remove the yauap ver.
    Allow vendor change to Packman if requested.
    Leap 15.1_KDE
    My Articles Was I any help? If yes: Click the star below

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •