Results 1 to 4 of 4

Thread: audacity sample rate

  1. #1

    Default audacity sample rate

    Hi,
    I would want to record/edit/save music from the microphone (convert a tape to CD). But...
    I start audacity, leave everything at default, record the music, and play back. It plays agonisingly slow. I can change the sample rate manually such that it sounds good, but this is just a guess (I could for example measure the recording time, and adjust the sample rate after that, such that the displayed time on the timeline fits this time). Why the hell do I need to do this? Why is the recording sample rate = playbe sample rate not producing correct output?
    Thanks

  2. #2
    Join Date
    Jun 2008
    Location
    Levin, New Zealand
    Posts
    227

    Default Re: audacity sample rate

    Audacity has a great help wiki including this one: Transferring tapes and records to computer or CD - Audacity Wiki

  3. #3

    Default Re: audacity sample rate

    Hi,
    Thanks. This page sais I should use 44100 Hz sampling rate for general purposes, and nothing more about sampling rates.
    I did the following:
    1) Set the project sampling rate to 44100 Hz
    2) Save project as...
    3) Started recording by pushing the record button
    4) stopped recording
    5) played back: the playback is agonizingly slow and bad quality, noisy

    Just to give more details: I recorded a 10s piece (at 44100 Hz, at least the sample rate was set to this). The recorded sound appeared as 15.5s long. Then I played around with adjusting the sample rate such that this length appears as 10s (sample rate = 68000 Hz). Then it plays back normally (still not the best quality, but at least this is the original song with the original speed)

  4. #4

    Default Re: audacity sample rate

    Hi there

    I had the exact same problem as you. After recording things, they play back terribly slow. I could kinda get it to sound right by changing the speed or sample rate like how you described, but I never could get it to sound just right, and playing the mp3 back on a nice sound system has a noticeable degradation in quality. I believe the problem has something to do with the sound card though, because I found a work around by switching the devices that I was using to record with.

    You can switch the device your using to record/play back by going to Edit->Preferences->Devices. I happened to have more that one device (i think); one called "default" and another called "ATI IXP: ATI IXP AC 97 (hw:0,0)" If i switched both recording and playback to the ATI device, I could record just fine, but playback was silent. But even though I couldnt hear anything, I could still export the MP3. Once the mp3 was exported, I can switch (both record and playback) back to the default device, import the mp3, and the playback is normal, and I didnt notice loss in quality like i did when I was trying to correct the problem with the sample rate. It is a squirrely work around I know, but I hope this helps you to some degree. Unfortunately, i believe the root of this problem is probably bad sound card drivers :/

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •