Page 1 of 2 12 LastLast
Results 1 to 10 of 13

Thread: Standard repository???

  1. #1
    Join Date
    Jun 2008
    Location
    Tenerife, Spain
    Posts
    14

    Default Standard repository???

    Hi, I'm trying install KDE4.2 Beta 2 using this One-Click install link: http://download.opensuse.org/reposit...E4-DEFAULT.ymp

    but it fails for dependencies. I've read I must enabling "the standard repository" for resolving dependencies, but also fails adding that repository. How I could install KDE4.2 desktop? I'm using openSUSE 11.1 with KDE Factory. Thx!!

  2. #2
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,729
    Blog Entries
    20

    Default Re: Standard repository???

    You need at a minimum

    Index of /repositories/KDE:/KDE4:/UNSTABLE:/Desktop/openSUSE_11.1

    Index of /repositories/KDE:/Qt/openSUSE_11.1

    option include

    Index of /repositories/KDE:/KDE4:/UNSTABLE:/Extra-Apps/openSUSE_11.1

    Index of /repositories/KDE:/KDE4:/Community/openSUSE_11.1_KDE4_UNSTABLE_Desktop

    You will have some dependency issues. konq plugins is one, remove it, power devil - remove it
    maybe some others too.

    Use update all in this list unconditionally and ignore the errors until you have marked all the new repo's that way and then see what you have.

    FYI: All these repo's are due to change very soon. So keep an eye on that.
    Leap 15.1_KDE
    My Articles Was I any help? If yes: Click the star below

  3. #3
    Join Date
    Jun 2008
    Location
    Tenerife, Spain
    Posts
    14

    Default Re: Standard repository???

    Following your indications, YaST try install a lot of gnome packets (like 30), I wonder why. Is it necessary?

  4. #4
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,729
    Blog Entries
    20

    Default Re: Standard repository???

    Quote Originally Posted by alfre2 View Post
    Following your indications, YaST try install a lot of gnome packets (like 30), I wonder why. Is it necessary?
    Save the details to file or screenshot it -so we can see
    Leap 15.1_KDE
    My Articles Was I any help? If yes: Click the star below

  5. #5
    Join Date
    Jun 2008
    Location
    Tenerife, Spain
    Posts
    14

    Default Re: Standard repository???

    When I press deinstallation on each conflict, YaST suggest this:

    http://picasaweb.google.es/alfreito/Otros#5288990761362446594

    (Sorry, I don't know how send or post here the file conflicts.txt)

  6. #6
    Chris Maaskant NNTP User

    Default Re: Standard repository???

    caf4926 schreef:

    > You will have some dependency issues. konq plugins is one, remove it,
    > power devil - remove it


    This morning i thought i'll give KDE4.2 a go but because it would require
    powerdevil to be removed i didn't.
    Won't powermanagement stop working without powerdevil?
    --
    Chris Maaskant


  7. #7
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,729
    Blog Entries
    20

    Default Re: Standard repository???

    Quote Originally Posted by Chris Maaskant View Post
    caf4926 schreef:

    > You will have some dependency issues. konq plugins is one, remove it,
    > power devil - remove it


    This morning i thought i'll give KDE4.2 a go but because it would require
    powerdevil to be removed i didn't.
    Won't powermanagement stop working without powerdevil?
    --
    Chris Maaskant
    Powerdevil seems to be integrated rather than separate. It's ok to uninstall the version that is for 4.1.3
    Leap 15.1_KDE
    My Articles Was I any help? If yes: Click the star below

  8. #8
    Chris Maaskant NNTP User

    Default Re: Standard repository???

    caf4926 schreef:

    >> Won't powermanagement stop working without powerdevil?

    >
    > Powerdevil seems to be integrated rather than separate. It's ok to
    > uninstall the version that is for 4.1.3


    OK thanks, i'll try again tomorrow.
    --
    Chris Maaskant


  9. #9
    Chris Maaskant NNTP User

    Default Re: Standard repository???

    Chris Maaskant schreef:

    >> Powerdevil seems to be integrated rather than separate. It's ok to
    >> uninstall the version that is for 4.1.3

    >
    > OK thanks, i'll try again tomorrow.


    Works like a charm :-)
    --
    Chris Maaskant


  10. #10
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,729
    Blog Entries
    20

    Default Re: Standard repository???

    Quote Originally Posted by Chris Maaskant View Post
    Chris Maaskant schreef:

    >> Powerdevil seems to be integrated rather than separate. It's ok to
    >> uninstall the version that is for 4.1.3

    >
    > OK thanks, i'll try again tomorrow.


    Works like a charm :-)
    --
    Chris Maaskant
    Excellent. Well done!
    Leap 15.1_KDE
    My Articles Was I any help? If yes: Click the star below

Page 1 of 2 12 LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •