Page 2 of 2 FirstFirst 12
Results 11 to 13 of 13

Thread: Standard repository???

  1. #11
    Join Date
    Jun 2008
    Location
    Tenerife, Spain
    Posts
    14

    Default Re: Standard repository???

    ...and this is the list of gnome packages that YaST is trying install:

    evolution-data-server
    gnome2-user-docs
    gnome-audio
    gnome-control-center
    gnome-desktop
    gnome-main-menu
    gnome-menus
    gnome-menus-branding-openSUSE
    gnome-panel
    gnome-settings-daemon
    gnome-themes
    libcanberra0
    libcanberra-gtk
    libcanberra-gtk0
    libevoldap-2_4.2
    libgnome-desktop-2.7
    libgnomekbd
    libgnome-menu2
    libgnomesu
    libgnomesu0
    libgtop
    libgtop-2_0.7
    libgweather
    libgweather1
    nautilus
    PolicyKit-gnome-libs
    tango-icon-theme
    yast2-control-center-gnome

  2. #12
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,729
    Blog Entries
    20

    Default Re: Standard repository???

    It must be something related to your packages.

    Check thru the repo list and see what could be causing it
    Leap 15.1_KDE
    My Articles Was I any help? If yes: Click the star below

  3. #13
    Join Date
    Jun 2008
    Location
    Tenerife, Spain
    Posts
    14

    Default Re: Standard repository???

    I've installed KDE 4.2, finally, installing all the Gnome packages related. I had same requirements on 2 computers, but fine. I'm using KDE 4.2 now!!

Page 2 of 2 FirstFirst 12

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •