Page 2 of 2 FirstFirst 12
Results 11 to 12 of 12

Thread: "slab" makes me crazy

  1. #11

    Default Re: "slab" makes me crazy

    Ok, i will try this morning

    i hope this works...

    But i will never GIVE UP!

  2. #12
    balayyoub NNTP User

    Default Re: "slab" makes me crazy

    Quote Originally Posted by Magic31 View Post
    Hello & welcome to the forums!

    Glad to hear you are enjoying openSUSE!

    The error you are getting is probably related to the VMWare Server 2.0 plugin... have you installed this by any chance?

    you can clear the error by reseting your recently used data by opening a terminal console:

    echo . > ~/.recently-used.xbel
    This will only empty your history listing of last opened applications and documents - (no data will be cleared). Not to bad, but just so you know what it does.

    Also have a look at this thread : Slab popups all the time - openSUSE Forums

    Hope that helps!
    I tried this at first alone but it came back after a couple of minutes.

    Delete the file and make a directory with the same name:

    rm ~/.recently-used.xbel
    mkdir ~/.recently-used.xbel
    Then I tried this alone and the history in slab panel is no longer kept. I didn't like it.
    I faced another problem and I had to restart the panel using
    killall gnome-panel
    then i deleted the folder
    rm -r ~/.recently-used.xbel
    and now it works real great.

    The problem came to me after I did a fresh installation for the root partition only. it did not come for me from VMware server because I don't use it.
    hope it works for some one else.

Page 2 of 2 FirstFirst 12

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts