Quote Originally Posted by silenuz View Post
You might want to check your /etc/X11/xorg.conf and see if it has compositing turned on.

The last section should be something like:

Section "Extensions"
Option "Composite" "Enable"
End Section
Composite is enabled. When I try to enable Compiz from KDE's desktop configuration it still says Compiz failed to start and goes back to Kwin.
I tried all the solutions proposed in this topic, and removed Compiz repository from YaST.

Kwin effects, however, work very slow, and I see no trace of the cube even if enabled. Glxgears still reports thousands of FPSs (3144)