Results 1 to 7 of 7

Thread: Online Update issue

  1. #1
    ceantuco NNTP User

    Thumbs down Online Update issue

    Hi Guys,

    After running the online update on 2 machines yesterday I can't run it anymore. I get the following error message:

    yast got signal 11 at YCP file /usr/share/YaST2/clients/online_update_select.ycp:83
    /sbin/yast2: line 421: 4815 Segmentation fault $ybindir/y2base $module "$@" "SELECTED_GUI" $Y2_GEOMETRY $Y2UI_ARGS

    I googled this error and I found a solution for release 10.3 however I didn't fix this issue for release 11.0.

    Can anyone help?
    Thanks
    Edit/Delete Message

  2. #2
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,729
    Blog Entries
    20

    Default Re: Online Update issue

    su terminal

    rpmdb --rebuilddb

    zypper ref

    zypper up
    Leap 15.1_KDE
    My Articles Was I any help? If yes: Click the star below

  3. #3
    ceantuco NNTP User

    Angry Re: Online Update issue

    Quote Originally Posted by caf4926 View Post
    su terminal

    rpmdb --rebuilddb

    zypper ref

    zypper up
    I ran that on my system but I still get the error message. what else can I do?
    thx

  4. #4
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,729
    Blog Entries
    20

    Default Re: Online Update issue

    Try running yast2 from the CLI. To do that reboot in failsafe and login with your username and password, the go su and enter root password.

    then type

    yast2

    or is it just yast ??

    If you can launch software management, search for yast
    and re-install all the yast packages

    empty your /tmp folder too
    Leap 15.1_KDE
    My Articles Was I any help? If yes: Click the star below

  5. #5
    ceantuco NNTP User

    Angry Re: Online Update issue

    Quote Originally Posted by caf4926 View Post
    Try running yast2 from the CLI. To do that reboot in failsafe and login with your username and password, the go su and enter root password.

    then type

    yast2

    or is it just yast ??

    If you can launch software management, search for yast
    and re-install all the yast packages

    empty your /tmp folder too
    when I run yast2, the GUI yast opens and then I go to online update and I get the same error message but if i typed yast on the termal it opens the text based yast (blue screen) and that one works just fine.
    what do you think the problem is?

  6. #6
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,729
    Blog Entries
    20

    Default Re: Online Update issue

    use the text based yast to re-install/update all yast packages
    Leap 15.1_KDE
    My Articles Was I any help? If yes: Click the star below

  7. #7

    Default Re: Online Update issue

    Try Novell Bugzilla #464214 I think it looks like the same issue a fairly large number of users have been troubled by. There are also a few more on SuSE forums with almost identical segfaults in yast2 now.

    Try:

    410519-yast2-stoped-working

    and others around the same area regarding YaST and YaST2

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •