Results 1 to 3 of 3

Thread: Removing Kate and KWrite /KDE3 from Opensuse 11.0

  1. #1
    Join Date
    Jun 2008
    Location
    Sweden
    Posts
    68

    Default Removing Kate and KWrite /KDE3 from Opensuse 11.0

    Hi!

    I'm using Opensuse 11.0 with KDE 4.1.3 and I've recently noticed that I have both Kate and Kate/KDE3 & KWrite and KWrite/KDE3 installed. I've searched for them in Yast/Software Management, but they don't appear to be installed there (the KDE3 versions that is). The question is: How do I remove the KDE3 versions? Or, are they needed by other KDE3 stuff?

    The reason I'm wanting to remove them is that I don't see a need to keep them around when I have the KDE4 versions installed as well...

    Thanks!

    cast_iron

  2. #2
    Join Date
    Jun 2008
    Location
    relative
    Posts
    1,172

    Default Re: Removing Kate and KWrite /KDE3 from Opensuse 11.0

    Quote Originally Posted by cast_iron View Post
    Hi!

    I'm using Opensuse 11.0 with KDE 4.1.3 and I've recently noticed that I have both Kate and Kate/KDE3 & KWrite and KWrite/KDE3 installed. I've searched for them in Yast/Software Management, but they don't appear to be installed there (the KDE3 versions that is). The question is: How do I remove the KDE3 versions? Or, are they needed by other KDE3 stuff?

    The reason I'm wanting to remove them is that I don't see a need to keep them around when I have the KDE4 versions installed as well...

    Thanks!

    cast_iron
    You can't find them by name, because they are in kdebase3 package. It would be great idea to keep this package installed.
    http://mydailyhash.wordpress.com/
    http://yami.googlecode.com/

  3. #3
    Join Date
    Jun 2008
    Location
    Sweden
    Posts
    68

    Default Re: Removing Kate and KWrite /KDE3 from Opensuse 11.0

    Thanks for your reply!
    You're right that keeping kdebase3 installed is a good idea... :-) Guess I got tricked by the package kdeaddons3-kate which isn't installed. Anyways, I'll just keep it, and hopefully later this year with KDE4.3 and Opensuse 11.2 there will be no need for KDE3 stuff. :-)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •