Results 1 to 2 of 2

Thread: Error on installing gcc

  1. #1

    Default Error on installing gcc

    Hi, I tried to install gcc with the following command

    zypper install gcc

    However, the following error message prompted

    Overall download size: 3.2 M. After the operation, additional 13.0 M will be used.
    Continue? [YES/no]: y
    Downloading package glibc-devel-2.8-14.2.x86_64 (1/3), 1.6 M (8.6 M unpacked)
    Downloading: glibc-devel-2.8-14.2.x86_64.rpm [error (183 B/s)]
    File './rpm/x86_64/glibc-devel-2.8-14.2.x86_64.rpm' not found on medium 'http://download.opensuse.org/update/11.0/'

    I also tried searching for glibc-devel-2.8-14.2.x86_64.rpm. But no suitable version was found.

    Anybody can provide some solution?

    I am using OpenSuse 11.0

  2. #2
    Join Date
    Jun 2008
    Location
    PHX
    Posts
    481

    Default Re: Error on installing gcc

    Try using the one click install for that package.
    <>---><^>

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •