Results 1 to 3 of 3

Thread: Java 1_6_0 vs Java 1_5_0 - website applets and other misc

  1. #1
    Join Date
    Jun 2008
    Location
    The Netherlands
    Posts
    1,273

    Exclamation Java 1_6_0 vs Java 1_5_0 - website applets and other misc

    Thanks to Aiko ( Java applet bailed ) I've been able to tackle an issue I was having with some Java applets in Firefox.

    I think this is both the case on openSUSE 11.1 and 11.0.

    The main issue was not being able to start Netilla and Sonicwall portal applets and having some other strange behavior and maybe even Firefox crashing due to this.

    I initially tried fixing the applet issue by trying the different Java 1_0_6 open and sun version as also the new 1_7_0 version.

    Removing the newer versions altogether and only leaving the Java 1_5_0 and plugin installed solved my issues.

    I was wondering if others are also having issues with Java 1_6_0 and if a fix is known.

    The DE I'm using is GNOME.. but KDE 4.1 seems to suffer more issues after installing java 1_6_0 (the jexec error for example http://forums.opensuse.org/applicati...n-problem.html )

    Curious,
    Wj
    Have a lot of fun!

  2. #2
    Join Date
    Jul 2008
    Location
    Netherlands
    Posts
    1,140

    Default Re: Java 1_6_0 vs Java 1_5_0 - website applets and other mis

    Yep, try installing Aptana Studion in eclipse using 11.1 default setup.

    Wont work.. however changing the java version to 1.7 icetea-dev fixes it. (KDE4.1/11.1, but doubt DE matters)
    Special effects <- KDE 4.2 Showing off
    More KDE -> PINK KDE

  3. #3

    Default Re: Java 1_6_0 vs Java 1_5_0 - website applets and other mis

    Hi magic31,
    during my search on the web I found the following:
    https://bugzilla.redhat.com/show_bug.cgi?id=304021

    and just tried the workaround I described in my thread :-)
    because it worked on my former system with OS 10.3!!

    Maybe it's just due to the installed:
    java-1_5_0-gcj-compat - JPackage Runtime Scripts for GCJ
    which is compatible to the 1_5 plugin!
    Heaven knows:-)

    cu
    aiko
    ***************
    In a world without walls and fences, who needs Windows and Gates :-)
    -----------
    Linux 2.6.27.7-9-pae i686//openSUSE 11.1 (i586)//3.5.10 "release 21.9" "release 4.9"
    on LENOVO 3000 N500

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •